16:00:12 <gibi> #startmeeting nova
16:00:13 <openstack> Meeting started Thu Nov 19 16:00:12 2020 UTC and is due to finish in 60 minutes.  The chair is gibi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:16 <openstack> The meeting name has been set to 'nova'
16:00:50 <gibi> o/
16:01:42 <gibi> #topic Bugs (stuck/critical)
16:01:47 <gmann> o/
16:01:58 <gibi> no critical bug
16:02:08 <gibi> #link 13 new untriaged bugs (+1 since the last meeting): #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New
16:02:28 <gibi> the number of untriaged bugs are slowly but increasing
16:02:51 <gibi> please try to look at the list and triage a bug
16:03:02 <gibi> #link 75 bugs are in INPROGRESS state without any tag (+2 since the last meeting): #link https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=INPROGRESS
16:03:23 <gibi> these are potentially untriaged bugs too, could be in progress with a stalled out review
16:04:02 <gibi> is there any particular bug we need to discuss today?
16:04:03 <stephenfin> o/
16:04:12 <elod> o/
16:05:40 <gibi> #topic Gate status
16:05:45 <gibi> 63 (-6 since the last meeting) unclassified gate failures, classification rate 28% (+0 since the last meeting) #link http://status.openstack.org/elastic-recheck/data/integrated_gate.html
16:05:59 <gibi> Please look at the gate failures, file a bug, and add an elastic-recheck signature in the opendev/elastic-recheck repo (example: #link https://review.opendev.org/#/c/759967)
16:06:27 <gibi> is there any gate failure we need to discuss?
16:06:36 <gibi> this week I did not filed any gate related bug
16:07:01 <gmann> it is smooth at least this week
16:07:12 <gibi> I'm glad to hear that
16:07:51 <gibi> #topic Release Planning
16:07:56 <gibi> Wallaby Milestone 1 is on 3rd of December, which is 2 weeks from now
16:08:05 <gibi> We had a spec review day on Tuesday. As a result we have now 4 bp approved for the Wallaby cycle #link https://blueprints.launchpad.net/nova/wallaby
16:08:24 <gibi> and a bunch of open spec got review attention
16:08:54 <gmann> these two also are very close #link https://review.opendev.org/#/c/737241/ #link https://review.opendev.org/#/c/759828/
16:09:25 <gibi> do we want another spec review day on the week of M1?
16:10:18 <gibi> silence means no :)
16:10:21 <stephenfin> I think that would be good
16:10:24 <gibi> :)
16:10:31 <stephenfin> almost got there ;)
16:10:51 <gmann> looking at open one, it seems most of them are reviewed and waiting from author?  #link https://review.opendev.org/#/q/project:openstack/nova-specs+status:open
16:11:06 <gibi> gmann: yeah, we did a good job providing review comments
16:11:17 <stephenfin> yes, but I assume those will have got replies in two weeks and be ready for re-review?
16:11:25 <gibi> I hope so
16:11:30 <stephenfin> I'm okay _not_ having that day also, tbc
16:11:38 <gibi> it is free so why not
16:11:40 <gmann> ok
16:11:50 <gibi> I will send a mail to the ML
16:12:08 <gibi> to have a spec review day on the first tuesday of Dec
16:12:26 <gibi> which is actually a first day of Dec
16:12:37 <gmann> yeah
16:13:00 <gibi> anythin else about the W release?
16:13:47 <gibi> #topic Stable Branches
16:13:55 <gibi> as usual elod left comments on the agenda
16:14:00 <gibi> Nova Stein transitioned to Extended Maintenance today
16:14:05 <gibi> Victoria 22.0.1 released - with the upgrade fix (https://review.opendev.org/#/c/761639/)
16:14:10 <gibi> otherwise stable branches seems to be OK, maybe patches on stable/victoria needs more rechecks than usual, thus needs more attention
16:14:19 <gibi> EOM
16:14:22 <gibi> thanks elod
16:14:28 <elod> np
16:14:53 <gibi> anything on stable to discuss?
16:15:16 <elod> that's from my side, maybe lyarwood ?
16:16:28 <gibi> #topic Sub/related team Highlights
16:16:33 <gibi> API (gmann)
16:17:01 <gmann> not specific other than two API related spec I mentioned above or gerrit review.
16:17:15 <gibi> gmann: ack on the specs, I will get back to them next weekish
16:17:31 <gmann> may be we can remove API status as explicit as we do not have separate office hour or so ?
16:17:40 <gibi> Libvirt (bauzas)
16:17:45 <gibi> sorry
16:17:58 <gmann> and keep monitoring the API things in normal way we do for other area?
16:18:04 <gibi> gmann: sure, you can use the Open discussion if needed
16:18:12 <gmann> yeah
16:18:27 <gibi> #action gibi to remove the API section from the agenda
16:18:33 <gmann> thanks
16:18:41 <bauzas> sorry, on and off, nothing to report.
16:18:52 <gibi> bauzas: thanks
16:18:58 <gibi> #topic Open discussion
16:19:12 <gibi> there is nothing on the agenda. Is there anything here to discuss?
16:20:49 <gibi> then thank you for joining today
16:21:05 <gibi> and enjoy the free 39 minutes
16:21:12 <gibi> #endmeeting