#openstack-meeting-3: nova

Meeting started by gibi at 16:00:15 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (gibi, 16:01:46)
  2. Gate status (gibi, 16:03:22)
  3. Release Planning (gibi, 16:05:28)
  4. Stable Branches (gibi, 16:08:39)
  5. Sub/related team Highlights (gibi, 16:14:04)
  6. Open discussion (gibi, 16:16:30)
    1. ACTION: gibi to move the meeting slot to Tuesday 16:00 UTC (gibi, 16:23:19)
    2. https://review.opendev.org/c/openstack/nova/+/792356/2 (stephenfin, 16:28:10)
    3. https://blueprints.launchpad.net/nova/+spec/multiqueue-flavor-extra-spec (stephenfin, 16:28:53)


Meeting ended at 16:42:05 UTC (full logs).

Action items

  1. gibi to move the meeting slot to Tuesday 16:00 UTC


Action items, by person

  1. gibi
    1. gibi to move the meeting slot to Tuesday 16:00 UTC


People present (lines said)

  1. gibi (81)
  2. bauzas (44)
  3. stephenfin (37)
  4. artom (10)
  5. gmann (9)
  6. dansmith (5)
  7. lyarwood (4)
  8. elod (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.