#openstack-nova: nova

Meeting started by bauzas at 16:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:07)
    2. HELP: any help is appreciated with bug triage and we have a how-to https://wiki.openstack.org/wiki/Nova/BugTriage#Tags (bauzas, 16:04:11)
    3. https://review.opendev.org/q/project:openstack/nova-specs+is:open is not that large (bauzas, 16:12:25)
    4. VOTE: Voted on "Spec review day proposal on Tuesday Nova 16th ?" Results are (bauzas, 16:14:53)
    5. AGREED: Spec review day happening on Nov 16th (bauzas, 16:15:51)
    6. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement)+label:Review-Priority%252B1 (bauzas, 16:16:15)
    7. ACTION: bauzas to propose a documentation change by this week as agreed on the PTG (bauzas, 16:17:42)

  1. Stable Branches (bauzas, 16:18:49)
  2. Sub/related team Highlights (bauzas, 16:32:25)
  3. Open discussion (bauzas, 16:32:32)
    1. AGREED: changing overcommit CPU ratio to <16.0 can be a specless BP (bauzas, 16:39:40)


Meeting ended at 16:44:40 UTC (full logs).

Action items

  1. bauzas to propose a documentation change by this week as agreed on the PTG


Action items, by person

  1. bauzas
    1. bauzas to propose a documentation change by this week as agreed on the PTG


People present (lines said)

  1. bauzas (114)
  2. dansmith (34)
  3. gibi (34)
  4. sean-k-mooney[m] (23)
  5. yuriys (17)
  6. opendevmeet (16)
  7. elodilles (4)


Generated by MeetBot 0.1.4.