#openstack-nova: nova

Meeting started by bauzas at 16:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:28)

  1. Bugs (stuck/critical) (bauzas, 16:02:20)
    1. No Critical bug (bauzas, 16:02:26)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 28 new untriaged bugs (+3 since the last meeting) (bauzas, 16:02:33)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:02:38)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 33 open stories (+1 since the last meeting) in Storyboard for Placement (bauzas, 16:04:26)

  2. Gate status (bauzas, 16:08:30)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:08:36)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:08:58)

  3. Release Planning (bauzas, 16:09:55)
    1. Yoga-1 is due Nova 18th #link https://releases.openstack.org/yoga/schedule.html#y-1 (bauzas, 16:10:04)
    2. Spec review day is today (bauzas, 16:10:32)

  4. Review priorities (bauzas, 16:15:46)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement)+label:Review-Priority%252B1 (bauzas, 16:15:52)
    2. https://review.opendev.org/c/openstack/nova/+/816861 bauzas proposing a documentation change for helping contributors to ask for reviews (bauzas, 16:16:06)

  5. Stable Branches (bauzas, 16:24:09)
    1. stable gates' status look OK, no blocked branch (bauzas, 16:25:44)
    2. final ussuri nova package release was published (21.2.4) (bauzas, 16:25:50)
    3. ussuri-em tagging patch is waiting for final python-novaclient release patch to merge (bauzas, 16:25:55)
    4. https://review.opendev.org/c/openstack/releases/+/817930 (bauzas, 16:26:00)
    5. https://review.opendev.org/c/openstack/releases/+/817606 (bauzas, 16:26:05)
    6. intermittent volume detach issue: afaik Lee has an idea and started to work on how it can be fixed: (bauzas, 16:26:09)
    7. https://review.opendev.org/c/openstack/tempest/+/817772/ (bauzas, 16:26:14)
    8. https://bugs.launchpad.net/nova/+bug/1950310/comments/8 explaining the guest kernel panic related to stable/victoria branch (bauzas, 16:32:19)

  6. Sub/related team Highlights (bauzas, 16:37:24)
  7. Open discussion (bauzas, 16:38:31)
    1. AGREED: https://blueprints.launchpad.net/nova/+spec/virtio-as-default-display-device is accepted as specless BP for the Yoga release timeframe (bauzas, 16:49:06)
    2. AGREED: https://blueprints.launchpad.net/nova/+spec/control-qemu-tb-cache can be a specless BP but we need to know more about the live migration checks before we approve (bauzas, 16:56:36)
    3. https://review.opendev.org/c/openstack/nova-specs/+/128825/comment/7ad32947_73515762/#90 (ganso, 16:57:57)
    4. https://blueprints.launchpad.net/nova/+spec/multiqueue-flavor-extra-spec (sean-k-mooney, 17:00:49)


Meeting ended at 17:01:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (151)
  2. sean-k-mooney (69)
  3. gibi (37)
  4. whoami-rajat (9)
  5. ganso (9)
  6. elodilles (6)
  7. opendevmeet (5)
  8. opendevreview (1)
  9. gmann (1)
  10. dansmith (1)


Generated by MeetBot 0.1.4.