#openstack-nova: nova

Meeting started by bauzas at 16:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:32)

  1. Bugs (stuck/critical) (bauzas, 16:02:28)
    1. No Critical bug (bauzas, 16:02:33)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 29 new untriaged bugs (+1 since the last meeting) (bauzas, 16:02:39)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:03:22)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 33 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:03:35)

  2. Gate status (bauzas, 16:04:21)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:29)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:05:30)
    3. tempest-integrated-placement job had a CI issue (bauzas, 16:05:57)
    4. https://zuul.openstack.org/build/43f380b91bd14579806d0b9be0d702c8 the job itself (bauzas, 16:06:13)
    5. AGREED: this is a known issue related to pmlogger, should be automatically fixed next run (bauzas, 16:08:05)
    6. Please look at the gate failures, file a bug, and add an elastic-recheck signature in the opendev/elastic-recheck repo (example: https://review.opendev.org/#/c/759967) (bauzas, 16:08:56)

  3. Release Planning (bauzas, 16:10:13)
    1. Spec review day helped to merge 3 specs (bauzas, 16:10:50)
    2. at Yoga-1 timeframe, Nova already accepted 7 specs and 4 specless BPs (bauzas, 16:12:34)
    3. reminder that we plan another spec review day mid-Dec, exact date to be discussed in a next meeting (bauzas, 16:13:50)

  4. Review priorities (bauzas, 16:14:46)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement)+label:Review-Priority%252B1 (bauzas, 16:14:56)
    2. https://review.opendev.org/c/openstack/nova/+/816861 bauzas proposing a documentation change for helping contributors to ask for reviews (bauzas, 16:15:02)
    3. ACTION: bauzas to update his change to reflect the consensus about non-ownership ask for this label (bauzas, 16:15:52)
    4. we removed the Review-Priority flag from a few changes as they were lacking updates (bauzas, 16:21:22)

  5. Stable Branches (bauzas, 16:24:37)
    1. stable gates are not blocked (elodilles, 16:24:52)
    2. Ussuri transitioned to Extended Maintenance for nova projects \o/ (elodilles, 16:25:00)

  6. Sub/related team Highlights (bauzas, 16:32:08)
    1. https://bugs.launchpad.net/nova/+bug/1951656 (bauzas, 16:33:55)
    2. QEMU 6.1.0 regression downstream with [libvirt]num_pcie_ports >= 15 requires for the moment to work around by lowering the port count to <=14. lyarwood will provide a relnote for it until the QEMU regression is fixed (bauzas, 16:38:10)

  7. Open discussion (bauzas, 16:38:35)
    1. AGREED: https://blueprints.launchpad.net/nova/+spec/configurable-no-compression-image-types is approved as a specless BP, provided no change in default behaviour (bauzas, 16:49:21)
    2. https://review.opendev.org/c/openstack/nova-specs/+/816542 requires propre description of enduser cases for mutable user data (bauzas, 17:00:21)


Meeting ended at 17:00:36 UTC (full logs).

Action items

  1. bauzas to update his change to reflect the consensus about non-ownership ask for this label


Action items, by person

  1. bauzas
    1. bauzas to update his change to reflect the consensus about non-ownership ask for this label


People present (lines said)

  1. bauzas (137)
  2. sean-k-mooney (25)
  3. gibi (14)
  4. dansmith (12)
  5. elodilles (10)
  6. jhartkopf (6)
  7. lyarwood (5)
  8. dasp (5)
  9. kashyap (4)
  10. opendevmeet (3)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.