#openstack-nova: nova

Meeting started by bauzas at 16:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:44)

  1. Bugs (stuck/critical) (bauzas, 16:01:56)
    1. No Critical bug (bauzas, 16:02:00)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 31 new untriaged bugs (+3 since the last meeting) (bauzas, 16:02:03)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:02:07)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:02:11)

  2. Gate status (bauzas, 16:02:28)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:02:32)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:02:36)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:02:39)

  3. Release Planning (bauzas, 16:02:50)
    1. https://releases.openstack.org/yoga/schedule.html#y-final Yoga GA is planned on Wed (bauzas, 16:02:54)
    2. no RC2 was needed (bauzas, 16:02:58)

  4. PTG preparation (bauzas, 16:03:19)
    1. https://etherpad.opendev.org/p/nova-zed-ptg Nova Zed PTG etherpad (bauzas, 16:03:23)
    2. ACTION: all please add your topics before Thursday EOB (bauzas, 16:03:27)
    3. ACTION: bauzas to provide a mailing thread for asking for topics (bauzas, 16:03:52)

  5. Stable Branches (bauzas, 16:07:31)
    1. xena branch is blocked (by nova-tox-functional-centos8-py36 job): agreed to set the job non-voting, patch: https://review.opendev.org (elodilles, 16:07:45)
    2. pike branch is blocked - fix: https://review.opendev.org/c/openstack/nova/+/833666 (elodilles, 16:07:54)

  6. Open discussion (bauzas, 16:14:53)


Meeting ended at 16:15:40 UTC (full logs).

Action items

  1. all please add your topics before Thursday EOB
  2. bauzas to provide a mailing thread for asking for topics


Action items, by person

  1. bauzas
    1. bauzas to provide a mailing thread for asking for topics


People present (lines said)

  1. bauzas (51)
  2. gmann (13)
  3. elodilles (13)
  4. opendevmeet (3)
  5. gibi (2)


Generated by MeetBot 0.1.4.