#openstack-nova: nova

Meeting started by bauzas at 16:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:53)

  1. Bugs (stuck/critical) (bauzas, 16:03:30)
    1. No Critical bug (bauzas, 16:03:35)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 28 new untriaged bugs (-7 since the last meeting) (bauzas, 16:03:40)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:03:59)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:06)
    5. https://etherpad.opendev.org/p/nova-bug-triage-20220419 (gibi, 16:04:33)
    6. Next bug baton is passed to melwitt (bauzas, 16:13:38)

  2. Gate status (bauzas, 16:14:01)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:14:06)
    2. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:14:12)
    3. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:14:26)
    4. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:14:30)
    5. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:14:34)
    6. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:21:10)

  3. Release Planning (bauzas, 16:21:59)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:22:03)
    2. Zed-1 is due in 3 weeks (bauzas, 16:22:07)
    3. AGREED: first spec review day will happen on May 10th, bauzas to communicate thru the mailing list (bauzas, 16:26:41)

  4. Review priorities (bauzas, 16:29:00)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:29:04)

  5. Stable Branches (bauzas, 16:38:10)
    1. ussuri and older branches are blocked until 'l-c drop' patches merge - https://review.opendev.org/q/I514f6b337ffefef90a0ce9ab0b4afd083caa277e (elodilles, 16:38:20)
    2. other branches should be OK (elodilles, 16:38:30)
    3. nova projects' stable/victoria transitioned to Extended Maintenance - no further releases will be produced from victoria, but branch remains open to accept bug fixes (elodilles, 16:38:36)

  6. Open discussion (bauzas, 16:43:21)
    1. AGREED: let's continue to review gibi's work with pci claims fixing the inconstitency (bauzas, 16:53:28)


Meeting ended at 16:54:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (124)
  2. gibi (53)
  3. sean-k-mooney (16)
  4. artom (10)
  5. gmann (9)
  6. melwitt (7)
  7. elodilles (6)
  8. opendevmeet (3)
  9. Uggla (1)


Generated by MeetBot 0.1.4.