#openstack-nova: nova

Meeting started by bauzas at 16:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:39)

  1. Bugs (stuck/critical) (bauzas, 16:01:54)
    1. No Critical bug (bauzas, 16:02:00)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 19 new untriaged bugs (-3 since the last meeting) (bauzas, 16:02:06)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:04:05)
    4. https://review.opendev.org/c/openstack/nova/+/841170 (sean-k-mooney, 16:04:46)
    5. https://bugs.launchpad.net/nova/+bug/1952745 (sean-k-mooney, 16:04:54)
    6. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:10:03)
    7. Next bug baton is passed to Uggla (bauzas, 16:10:27)
    8. https://kashyapc.fedorapeople.org/virt/openstack//rdo-bug-status/2017/nova-bugs-05-SEP-2017.txt (kashyap, 16:13:23)

  2. Gate status (bauzas, 16:27:10)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:27:15)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:27:20)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:27:31)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:28:59)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:29:03)

  3. Release Planning (bauzas, 16:29:22)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:29:27)
    2. Zed-1 is due in 1 week (bauzas, 16:29:31)
    3. Spec review day happens today on May 10th (bauzas, 16:30:10)

  4. Review priorities (bauzas, 16:39:04)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:39:11)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. Naming bikeshed in there. (bauzas, 16:39:15)
    3. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have (bauzas, 16:39:22)

  5. Stable Branches (bauzas, 16:43:31)
    1. ussuri and older branches are blocked until 'l-c drop' patches merge - https://review.opendev.org/q/I514f6b337ffefef90a0ce9ab0b4afd083caa277e (bauzas, 16:45:05)
    2. other branches are OK (bauzas, 16:45:17)

  6. Open discussion (bauzas, 16:46:18)
    1. AGREED: https://blueprints.launchpad.net/nova/+spec/vdpa-suspend-detach-and-live-migrate approved for Zed release as a specless BP, no objections so far be seen (bauzas, 16:56:47)


Meeting ended at 16:59:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (139)
  2. sean-k-mooney (55)
  3. kashyap (28)
  4. elodilles (7)
  5. artom (4)
  6. opendevmeet (3)
  7. opendevreview (3)
  8. Uggla (2)
  9. stephenfin (1)
  10. chateaulav (1)


Generated by MeetBot 0.1.4.