#openstack-nova: nova

Meeting started by bauzas at 16:02:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:33)

  1. Bugs (stuck/critical) (bauzas, 16:03:31)
    1. No Critical bug (bauzas, 16:03:36)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 14 new untriaged bugs (-5 since the last meeting) (bauzas, 16:03:40)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:04:46)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:53)
    5. Next bug baton is passed to sean-k-mooney (bauzas, 16:06:12)

  2. Gate status (bauzas, 16:07:03)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:07:10)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:07:15)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:07:19)
    4. https://bugs.launchpad.net/nova/+bug/1959186 (sean-k-mooney, 16:08:52)
    5. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:09:28)
    6. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:09:34)

  3. Release Planning (bauzas, 16:09:46)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:09:52)
    2. Zed-1 is due in 2 days (bauzas, 16:09:56)
    3. Spec review day happened last week on May 10th (bauzas, 16:10:13)
    4. 2 specs were approved but a lot of them were reviewed. Kudos to the team for this hard work. (bauzas, 16:10:18)
    5. https://review.opendev.org/q/project:os-traits+is:open is empty :) (bauzas, 16:14:29)
    6. https://review.opendev.org/q/project:openstack/os-traits+is:open (bauzas, 16:14:52)
    7. https://review.opendev.org/q/project:openstack/os-resource-classes+is:open is a bit more crap (bauzas, 16:17:21)
    8. https://github.com/openstack/releases/blob/master/deliverables/_independent/os-traits.yaml (sean-k-mooney, 16:19:03)
    9. https://releases.openstack.org/teams/nova.html#independent (bauzas, 16:19:55)

  4. Review priorities (bauzas, 16:23:35)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:23:40)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. Naming bikeshed in there. (bauzas, 16:23:59)
    3. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have (bauzas, 16:27:52)

  5. Stable Branches (bauzas, 16:28:34)
    1. ussuri and older branches are still blocked, newer branches should be OK (elodilles, 16:29:06)

  6. Open discussion (bauzas, 16:52:08)
    1. AGREED: https://bugs.launchpad.net/nova/+bug/1959186 to be punted to Glance (bauzas, 16:59:12)


Meeting ended at 17:00:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (132)
  2. sean-k-mooney (84)
  3. gibi (24)
  4. elodilles (20)
  5. gmann (17)
  6. Uggla (5)
  7. opendevmeet (3)
  8. dansmith (3)
  9. artom (3)
  10. dansmith_ (2)
  11. levy14 (1)


Generated by MeetBot 0.1.4.