#openstack-nova: nova

Meeting started by bauzas at 16:00:35 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:02:59)
    1. No Critical bug (bauzas, 16:03:04)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 14 new untriaged bugs (-1 since the last meeting) (bauzas, 16:03:09)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:03:18)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:26)
    5. Next bug baton is passed to bauzas (bauzas, 16:08:46)

  2. Gate status (bauzas, 16:09:24)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:09:28)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:09:35)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:09:38)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:09:43)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:09:47)

  3. Release Planning (bauzas, 16:12:06)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:12:11)
    2. Zed-2 is in 6 weeks (bauzas, 16:12:16)

  4. OpenInfra Summit (bauzas, 16:16:04)
    1. bauzas, gibi and stephenfin will attend the summit (at least for those I know) (bauzas, 16:16:13)
    2. VOTE: Voted on "Cancel Nova meeting next week ?" Results are, yes: 4 (bauzas, 16:18:48)
    3. AGREED: June 7th nova meeting is CANCELLED. (bauzas, 16:19:47)
    4. We'll provide a Nova meet-and-greet Operators feedback session on Wednesday, June 8, 2:50pm - 3:20pm. Operators are welcome. (bauzas, 16:20:26)

  5. Review priorities (bauzas, 16:27:20)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:27:25)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. Naming bikeshed in there. (bauzas, 16:27:42)
    3. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have (bauzas, 16:28:14)
    4. ACTION: bauzas to update https://review.opendev.org/c/openstack/project-config/+/837595 (bauzas, 16:32:17)

  6. Stable Branches (bauzas, 16:33:38)
    1. ussuri is unblocked, thanks to gmann's tempest pinning patches (elodilles, 16:34:00)
    2. stable branches are now unblocked, but intermittent failures need further investigations. melwitt's tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:34:27)
    3. placement's stable/branches are unblocked back till victoria (see melwitt's etherpad ^^^) (elodilles, 16:34:57)

  7. Open discussion (bauzas, 16:37:48)
    1. https://docs.openstack.org/nova/latest/admin/vendordata.html (sean-k-mooney, 16:43:38)


Meeting ended at 17:00:56 UTC (full logs).

Action items

  1. bauzas to update https://review.opendev.org/c/openstack/project-config/+/837595


Action items, by person

  1. bauzas
    1. bauzas to update https://review.opendev.org/c/openstack/project-config/+/837595


People present (lines said)

  1. bauzas (118)
  2. sean-k-mooney (39)
  3. levy14 (22)
  4. gmann (20)
  5. elodilles (15)
  6. opendevmeet (7)
  7. jrosser_ (5)
  8. Uggla (2)


Generated by MeetBot 0.1.4.