#openstack-nova: nova

Meeting started by bauzas at 16:00:00 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:02:03)
    1. No Critical bug (bauzas, 16:02:08)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 14 new untriaged bugs (+0 since the last meeting) (bauzas, 16:02:13)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (0 since the last meeting) in Storyboard for Placement (bauzas, 16:02:18)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:22)
    5. https://etherpad.opendev.org/p/nova-bug-triage-20220607 (gibi, 16:04:16)
    6. https://review.opendev.org/c/openstack/placement/+/845730 (gibi, 16:11:48)

  2. Gate status (bauzas, 16:21:33)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:21:38)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:21:44)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:21:48)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:21:51)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:21:55)

  3. Release Planning (bauzas, 16:23:47)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:23:54)
    2. Zed-2 is in 4 weeks, mind your specs (bauzas, 16:24:01)

  4. OpenInfra Summit (bauzas, 16:27:00)
    1. bauzas, gibi and stephenfin attended the summit (bauzas, 16:27:16)
    2. Nova meet-and-greet Operators feedback session on Wednesday, June 8, 2:50pm - 3:20pm got positive feedback (bauzas, 16:27:21)
    3. ACTION: nova team will only exceptionnally make use of [nova][ops] for important communication to ops. If you're an Ops, feel free to register to both tags in the ML (bauzas, 16:39:09)
    4. https://etherpad.opendev.org/p/r.ea2e9bd003ed5aed5e25cd8393cf9362 readonly etherpad of the meet-and-greet session (bauzas, 16:41:56)

  5. Review priorities (bauzas, 16:50:46)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:50:51)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. Naming bikeshed in there. (bauzas, 16:50:55)
    3. ACTION: bauzas to propose a revision of https://review.opendev.org/c/openstack/project-config/+/837595 (bauzas, 16:51:08)
    4. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have (bauzas, 16:51:15)

  6. Stable Branches (bauzas, 16:52:06)
    1. stable/train is blocked - melwitt's fix: https://review.opendev.org/c/openstack/nova/+/844530/ (elodilles, 16:52:15)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:52:24)

  7. Open discussion (bauzas, 16:54:52)


Meeting ended at 16:59:59 UTC (full logs).

Action items

  1. nova team will only exceptionnally make use of [nova][ops] for important communication to ops. If you're an Ops, feel free to register to both tags in the ML
  2. bauzas to propose a revision of https://review.opendev.org/c/openstack/project-config/+/837595


Action items, by person

  1. bauzas
    1. bauzas to propose a revision of https://review.opendev.org/c/openstack/project-config/+/837595


People present (lines said)

  1. bauzas (170)
  2. sean-k-mooney (45)
  3. gibi (40)
  4. artom (14)
  5. gmann (13)
  6. melwitt (12)
  7. elodilles (7)
  8. opendevmeet (3)
  9. dansmith (3)
  10. chateaulav (3)
  11. Uggla (1)


Generated by MeetBot 0.1.4.