16:00:11 <bauzas> #startmeeting nova
16:00:11 <opendevmeet> Meeting started Tue Jun 28 16:00:11 2022 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:11 <opendevmeet> The meeting name has been set to 'nova'
16:00:15 <bauzas> hello everyone
16:01:09 <bauzas> mmmm
16:01:21 <bauzas> heyhoooooooo
16:01:32 * bauzas awaits the echoing
16:02:00 <gibi> o/
16:02:19 <bauzas> hah, I hear some sound
16:02:30 <gibi> crickets ?
16:02:42 <bauzas> I'm maybe in a cave
16:03:22 <bauzas> gibi: not sure we have quorum for today's meeting :(
16:03:23 <elodilles> o/
16:03:37 <gibi> sean-k-mooney already gone for today
16:03:58 <gibi> I guess melwitt is still on PTO
16:03:59 <bauzas> hah
16:04:05 <bauzas> yes indeed + artom
16:04:30 <bauzas> what would you want ?
16:05:03 <gibi> do we have somebody here for the todays nova meeting to talk about specific things? (if not then we can close this)
16:05:39 <bauzas> we still have one critical bug
16:05:41 <elodilles> nothing special news from stable point of view, so -
16:06:05 <bauzas> I can be the bug baton owner for the next week
16:06:28 <bauzas> that said, next week we will have a spec review day
16:06:38 <bauzas> I'll email it
16:06:49 <bauzas> that's it for me
16:07:21 <gibi> nothing from me I spent most of the week downstream
16:07:28 <bauzas> #info Next bug baton is still for bauzas
16:07:37 <bauzas> #info One Critical bug
16:07:46 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 8 new untriaged bugs (-4 since the last meeting)
16:07:51 <bauzas> #link https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+1 since the last meeting) in Storyboard for Placement
16:07:54 <bauzas> #link https://storyboard.openstack.org/#!/story/2010108 new Placement bug
16:08:01 <bauzas> but I'll tell it again next week
16:08:17 <bauzas> #info Spec review day on July 5th
16:08:32 <bauzas> that's basically it
16:08:40 <gibi> I guess in the critical bug we keep the job non-votig while waiting for the fix to be released in centos stream 9
16:08:55 <bauzas> gibi: yeah, we'll discuss about it next week
16:08:59 <gibi> ok
16:09:07 <bauzas> I have a concern about the centos 9 stream job
16:09:07 <gibi> then I think we can close early today
16:09:13 <bauzas> ok, then
16:09:42 <bauzas> #agreed given we don't have quorum for this meeting, let's punt it for this week until next week
16:09:59 <bauzas> #info remember we'll have a spec review day next week
16:10:08 <bauzas> that's it, thanks
16:10:10 <bauzas> #endmeetingh
16:10:12 <bauzas> meh
16:10:14 <bauzas> #endmeeting