16:00:38 <gibi> #startmeeting nova
16:00:38 <opendevmeet> Meeting started Tue Jul 12 16:00:38 2022 UTC and is due to finish in 60 minutes.  The chair is gibi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:38 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:38 <opendevmeet> The meeting name has been set to 'nova'
16:00:53 <gibi> #chairs gibi Uggla
16:00:56 <gibi> #chair gibi Uggla
16:00:56 <opendevmeet> Current chairs: Uggla gibi
16:01:04 <gibi> o/ folks
16:01:08 <Uggla> o/
16:01:27 <gibi> bauzas is away for the rest of the week so Uggla and I will be your host today
16:01:59 <gibi> lets wait a bit and see if there are others here for the meeting :)
16:03:45 <gibi> really? only me an Uggla? then it will be a quick meeting :)
16:03:56 <gibi> #topic Bugs (stuck/critical)
16:04:01 <gibi> #info One Critical bug
16:04:06 <gibi> #link https://bugs.launchpad.net/nova/+bug/1979047 Centos 9 Stream bug failure
16:04:10 <gibi> #link https://review.opendev.org/c/openstack/nova/+/849463 move the C9S job to both experimental and periodic-weekly
16:04:16 <gibi> #action bauzas to track results of this job on nova weekly meeting
16:04:21 <elodilles> o/
16:04:22 <gibi> I actually closed that critical
16:04:35 <gibi> as we merged the move of the job to our periodic queue today
16:04:41 <gibi> so no need to track this as a critical bug
16:04:47 <gibi> elodilles: o./
16:05:04 <gibi> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 11 new untriaged bugs (+1 since the last meeting)
16:05:10 <gibi> #link https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+0 since the last meeting) in Storyboard for Placement
16:05:18 <elodilles> (sorry for being late)
16:05:18 <gibi> is there any bug we need to talk about here?
16:06:22 <gibi> I assume no
16:06:28 <gibi> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:06:34 <gibi> #info Next bug baton is passed to Uggla
16:06:40 <gibi> Uggla: are you OK to take the baton?
16:06:43 <Uggla> yep
16:06:46 <gibi> awesome
16:06:47 <gibi> thanks
16:06:56 <gibi> #topic Gate status
16:07:05 <gibi> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:07:32 <gibi> I don't see any new on in that list
16:07:40 <gibi> is there any gate bug we should discuss?
16:08:36 <elodilles> not a bug, but i guess the ovh.net issue ("Payment Required") impacts nova gate as well, doesn't it?
16:08:47 <gibi> I haven't checked but could be
16:09:08 * gibi was busy hacking k8s operator for the placement service
16:09:11 <elodilles> it causes POST_FAILURES
16:09:21 <gibi> elodilles: do we have a tracking bug for it?
16:09:36 <elodilles> oh, i see that is fixed
16:09:57 <elodilles> 2022-07-12 15:02:25 UTC Log uploads to OVH's Swift are resuming and our voucher is renewed; thanks again amorin!
16:10:12 <gibi> OK, so POST_FAILURES are OK to recheck now if the failure was Payment Required ;)_
16:10:13 <elodilles> (from here: https://wiki.openstack.org/wiki/Infrastructure_Status )
16:10:18 <gibi> elodilles: thanks for the info
16:10:27 <elodilles> np
16:10:33 <gibi> any other gate issue?
16:10:59 <elodilles> nothing i'm aware of at master branch
16:12:03 <gibi> then moving on
16:12:07 <gibi> #link https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status
16:12:12 <gibi> #link https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs
16:12:23 <gibi> both placement and nova emulation are green
16:12:36 <gibi> from next week we will check centos9 job here as well
16:12:52 <gibi> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:12:59 <gibi> #info STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures
16:13:07 <gibi> anything else about the gate before I move on?
16:13:30 <elodilles> -
16:13:33 <gibi> #topic Release Planning
16:13:37 <gibi> #link https://releases.openstack.org/zed/schedule.html
16:13:42 <gibi> #info Zed-2 is in 2 days
16:13:45 <gibi> #info we'll stop accepting specs by Monday
16:13:49 <gibi> #action bauzas to send an email on Monday about specs and abandon the yoga specs
16:13:57 <gibi> we have a small amount of open specs
16:14:12 <gibi> if you have one then this is the last chance for Zed
16:14:36 <gibi> feel free to ping me if you need help to land them
16:15:02 <gibi> is there any other Release info to share?
16:16:06 <gibi> #topic Review priorities
16:16:12 <gibi> #link https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1
16:16:17 <gibi> #link https://review.opendev.org/c/openstack/project-config/+/837595 Gerrit policy for Review-prio contributors flag. We need project-config cores to merge it.
16:16:20 <gibi> #link https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for Documentation we already have
16:16:47 <gibi> at some point we should start to review the list of prio marked review here but not today as so few of us here
16:16:56 <gibi> #topic Stable Branches
16:16:58 <gibi> elodilles: ?
16:17:15 <gibi> or more like <mic> -> elodilles
16:17:17 <elodilles> unfortunately not so much news, but let me copy them here
16:17:32 <elodilles> #info stable/train is blocked, fix exists but hasn't merged yet due to intermittent failures
16:17:40 <elodilles> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:17:49 <gibi> thanks
16:18:03 <elodilles> so in short, the intermittent failures are still causing pain for us :(
16:18:05 <elodilles> np
16:18:41 <gibi> elodilles: so https://review.opendev.org/c/openstack/nova/+/844530 the one we need for train?
16:18:56 <elodilles> yes
16:19:04 <gibi> ack
16:19:05 <gibi> thanks
16:19:19 <gibi> #topic Open discussion
16:19:24 <gibi> (bauzas) Opportunities for low-hanging-fruits, anyone ? (to be punted to next week)
16:19:31 <gibi> I guess we punt this to next week again
16:19:42 <gibi> but if you see low hangig fruits then note them for bauzas
16:19:51 <gibi> any other topic to discuss today?
16:20:02 <elodilles> nothing from me
16:20:38 <gibi> it seems we are in summer mode
16:20:57 <gibi> but at least I can leave in time for a game night ;)
16:21:18 <elodilles> hahh, have fun then! ;
16:21:20 <elodilles> :)
16:21:21 <gibi> thanks
16:21:32 <gibi> so lets close this
16:21:35 <gibi> #endmeeting