#openstack-nova: nova

Meeting started by bauzas at 16:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:33)

  1. Bugs (stuck/critical) (bauzas, 16:02:57)
    1. No Critical bug (bauzas, 16:03:05)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 10 new untriaged bugs (-1 since the last meeting) (bauzas, 16:03:30)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:11)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:05:20)

  2. Gate status (bauzas, 16:08:17)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:08:25)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:09:40)
    3. https://zuul.openstack.org/builds?job_name=tempest-integrated-compute-centos-9-stream&project=openstack%2Fnova&pipeline=periodic-weekly&skip=0 Centos 9 Stream periodic job status (bauzas, 16:09:52)
    4. https://review.opendev.org/c/openstack/tempest/+/850242 (sean-k-mooney, 16:12:13)
    5. https://review.opendev.org/c/openstack/tempest/+/850242 removing Centos 9 stream jobs from default Tempest template (bauzas, 16:12:46)
    6. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:13:10)
    7. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:13:18)
    8. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:13:25)

  3. Release Planning (bauzas, 16:13:40)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:13:48)
    2. Zed-2 was last week (bauzas, 16:13:55)
    3. Specs are no longer accepted (bauzas, 16:14:02)
    4. https://blueprints.launchpad.net/nova/zed current blueprints open for the zed timeframe (bauzas, 16:14:23)
    5. https://etherpad.opendev.org/p/nova-zed-microversions-plan Etherpad for a microversion use query (bauzas, 16:18:05)
    6. ACTION: bauzas to clarify the game rules of the etherpad in a later email tomorrow (bauzas, 16:29:18)

  4. Review priorities (bauzas, 16:29:57)
  5. Review priorities (bauzas, 16:31:51)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:32:05)
    2. https://review.opendev.org/c/openstack/project-config/+/837595 is merged (bauzas, 16:32:21)
    3. https://docs.openstack.org/nova/latest/contributor/process.html#what-the-review-priority-label-in-gerrit-are-use-for explains now the new gerrit flag and how to use it (bauzas, 16:32:51)
    4. https://gerrit-review.googlesource.com/Documentation/config-labels.html#label_value (sean-k-mooney, 16:38:51)
    5. https://review.opendev.org/c/openstack/nova/+/816157 server implementation (bauzas, 16:42:15)
    6. https://review.opendev.org/c/openstack/python-openstackclient/+/847792 openstackclient (bauzas, 16:42:25)
    7. https://review.opendev.org/c/openstack/python-novaclient/+/816158 novaclient (bauzas, 16:42:28)

  6. Stable Branches (bauzas, 16:44:35)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:44:47)
    2. stable/train is blocked, fix exists but hasn't merged yet due to intermittent failures + now nova-grenade-multinode & nova-live-migration started to fail @ devstack 'create' phase (elodilles, 16:44:59)

  7. Open discussion (bauzas, 16:52:15)
    1. AGREED: https://review.opendev.org/c/openstack/nova-specs/+/849488/ granted as a spec deadline exception, sounds reasonable provided there is no upgrade impact and the change being purely self-contained and additive (bauzas, 16:58:23)
    2. https://review.opendev.org/c/openstack/nova-specs/+/850048 revert was merged (bauzas, 17:00:09)
    3. https://review.opendev.org/c/openstack/nova-specs/+/850352 is the revert of the revert with some issues adressed (sean-k-mooney, 17:00:48)


Meeting ended at 17:10:03 UTC (full logs).

Action items

  1. bauzas to clarify the game rules of the etherpad in a later email tomorrow


Action items, by person

  1. bauzas
    1. bauzas to clarify the game rules of the etherpad in a later email tomorrow


People present (lines said)

  1. bauzas (188)
  2. sean-k-mooney (72)
  3. dansmith (37)
  4. gibi (20)
  5. elodilles (11)
  6. yoctozepto (7)
  7. bahnwaerter (4)
  8. Uggla (4)
  9. opendevmeet (3)


Generated by MeetBot 0.1.4.