#openstack-nova: nova

Meeting started by bauzas at 16:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:32)

  1. Bugs (stuck/critical) (bauzas, 16:02:23)
    1. No Critical bug (bauzas, 16:02:33)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 10 new untriaged bugs (+0 since the last meeting) (bauzas, 16:02:40)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 27 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:02:47)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:54)
    5. Next bug baton is passed to bauzas (bauzas, 16:04:14)

  2. Gate status (bauzas, 16:05:30)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:40)
    2. https://bugs.launchpad.net/nova/+bug/1940425 gate blocker (bauzas, 16:06:06)
    3. https://lists.openstack.org/pipermail/openstack-discuss/2022-July/029725.html (bauzas, 16:07:00)
    4. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:11:43)
    5. https://zuul.openstack.org/builds?job_name=tempest-integrated-compute-centos-9-stream&project=openstack%2Fnova&pipeline=periodic-weekly&skip=0 Centos 9 Stream periodic job status (bauzas, 16:11:50)
    6. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:11:57)
    7. https://review.opendev.org/c/openstack/tempest/+/850242 (sean-k-mooney, 16:13:23)
    8. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:15:28)
    9. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:15:34)

  3. Release Planning (bauzas, 16:16:31)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:16:37)
    2. Zed-3 is in 5 weeks (bauzas, 16:16:47)

  4. Review priorities (bauzas, 16:17:05)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:18:23)

  5. Stable Branches (bauzas, 16:22:36)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:23:30)

  6. Open discussion (bauzas, 16:35:16)
    1. ACTION: gibi to chair 3 nova meetings (Aug 9th, 16th and 23rd) (bauzas, 16:37:46)
    2. https://docs.openstack.org/arch-design/design-storage/design-storage-concepts.html (bauzas, 16:46:33)
    3. https://docs.openstack.org/nova/latest/user/flavors.html (sean-k-mooney, 17:01:39)


Meeting ended at 17:10:07 UTC (full logs).

Action items

  1. gibi to chair 3 nova meetings (Aug 9th, 16th and 23rd)


Action items, by person

  1. gibi
    1. gibi to chair 3 nova meetings (Aug 9th, 16th and 23rd)


People present (lines said)

  1. bauzas (142)
  2. sean-k-mooney (81)
  3. elodilles (29)
  4. gibi (11)
  5. melwitt (8)
  6. opendevmeet (5)
  7. dansmith (4)
  8. Uggla (3)
  9. chateaulav (3)


Generated by MeetBot 0.1.4.