#openstack-nova: nova

Meeting started by bauzas at 16:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:07)

  1. Bugs (stuck/critical) (bauzas, 16:01:53)
    1. No Critical bug (bauzas, 16:02:02)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 5 new untriaged bugs (+0 since the last meeting) (bauzas, 16:02:11)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:02:19)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:25)
    5. https://bugs.launchpad.net/nova/+bug/1989357 is an rfe (sean-k-mooney, 16:05:16)
    6. bug baton is being passed to bauzas (bauzas, 16:11:28)

  2. Gate status (bauzas, 16:11:43)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:11:48)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:11:55)
    3. https://zuul.openstack.org/builds?job_name=tempest-integrated-compute-centos-9-stream&project=openstack%2Fnova&pipeline=periodic-weekly Centos 9 Stream periodic job status (bauzas, 16:12:01)
    4. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:12:07)
    5. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:13:44)
    6. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:13:49)

  3. Release Planning (bauzas, 16:14:19)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:14:25)
    2. RC1 was last Thursday (bauzas, 16:15:02)
    3. RC2 is planned this Thursday as we found one regression (bauzas, 16:15:07)
    4. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:20:46)
    5. https://etherpad.opendev.org/p/nova-zed-rc-potential Zed RC tracking etherpad (bauzas, 16:23:34)

  4. PTG planning (bauzas, 16:24:20)
    1. https://etherpad.opendev.org/p/nova-antelope-ptg Antelope PTG etherpad (bauzas, 16:24:32)
    2. https://ptg.opendev.org/ptg.html PTG schedule (bauzas, 16:24:40)
    3. ACTION: bauzas to draft some agenda for nova-operator-hours etherpad (bauzas, 16:30:11)

  5. Review priorities (bauzas, 16:31:50)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:31:57)

  6. Stable Branches (bauzas, 16:35:01)
    1. stable/yoga is blocked by openstacksdk-functional-devstack job -- proposed fix: https://review.opendev.org/c/openstack/openstacksdk/+/858268 (elodilles, 16:35:24)
    2. stable/stein (and older) are blocked: grenade and other devstack based jobs fail with the same timeout issue as stable/train was previously (elodilles, 16:35:36)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:35:47)

  7. Open discussion (bauzas, 16:37:13)
    1. AGREED: sounds a valid usecase that requires a blueprint and a spec to be filled in order to address how to properly manage inventories override by placement.yaml file (bauzas, 16:49:09)


Meeting ended at 16:57:18 UTC (full logs).

Action items

  1. bauzas to draft some agenda for nova-operator-hours etherpad


Action items, by person

  1. bauzas
    1. bauzas to draft some agenda for nova-operator-hours etherpad


People present (lines said)

  1. bauzas (166)
  2. sean-k-mooney (60)
  3. obre (26)
  4. gibi (23)
  5. elodilles (17)
  6. opendevmeet (3)
  7. artom (3)
  8. Uggla (1)
  9. dansmith (1)


Generated by MeetBot 0.1.4.