#openstack-nova: nova

Meeting started by bauzas at 16:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:33)

  1. Bugs (stuck/critical) (bauzas, 16:02:28)
    1. No Critical bug (bauzas, 16:02:34)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 4 new untriaged bugs (-1 since the last meeting) (bauzas, 16:02:39)
    3. https://bugs.launchpad.net/nova/+bug/1989008 Security bug (bauzas, 16:03:52)
    4. AGREED: https://bugs.launchpad.net/nova/+bug/1989008 to be marked as Wontfix as this isn't a flaw if sudoers is correctly set and we don't know when we can modify our privsep usage in nova yet (bauzas, 16:13:16)
    5. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:14:05)
    6. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:14:12)
    7. bug baton is being passed to elodilles (bauzas, 16:14:52)

  2. Gate status (bauzas, 16:16:20)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:16:30)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:16:38)
    3. https://zuul.openstack.org/builds?job_name=tempest-integrated-compute-centos-9-stream&project=openstack%2Fnova&pipeline=periodic-weekly Centos 9 Stream periodic job status (bauzas, 16:16:52)
    4. https://zuul.opendev.org/t/openstack/builds?job_name=nova-emulation&pipeline=periodic-weekly&skip=0 Emulation periodic job runs (bauzas, 16:17:00)
    5. https://zuul.opendev.org/t/openstack/builds?pipeline=periodic-weekly&skip=0 (sean-k-mooney[m], 16:18:29)
    6. https://zuul.opendev.org/t/openstack/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly&skip=0 (sean-k-mooney[m], 16:19:26)
    7. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:20:38)
    8. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:20:44)
    9. https://etherpad.opendev.org/p/recheck-weekly-summary tells me we're at 50% (bauzas, 16:22:12)

  3. Release Planning (bauzas, 16:26:13)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:26:21)
    2. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:26:44)
    3. Zed GA planned tomorrow (bauzas, 16:26:53)

  4. PTG planning (bauzas, 16:30:19)
    1. https://etherpad.opendev.org/p/nova-antelope-ptg Antelope PTG etherpad (bauzas, 16:30:32)
    2. https://ptg.opendev.org/ptg.html PTG schedule (bauzas, 16:30:38)
    3. As a reminder, please provide your PTG topics before Oct-6 (Thursday) ! (bauzas, 16:30:45)
    4. AGREED: Nova-Ironic cross-project PTG session happening on Monday 1400-1500UTC (bauzas, 16:44:14)

  5. Review priorities (bauzas, 16:44:20)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:44:27)

  6. Stable Branches (bauzas, 16:45:47)
    1. from stable/zed back till stable/train branches' gates should be OK (elodilles, 16:46:01)
    2. stable/stein (and older) are blocked: grenade and other devstack based jobs fail (elodilles, 16:46:31)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:46:46)

  7. Open discussion (bauzas, 16:52:52)


Meeting ended at 16:54:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (165)
  2. sean-k-mooney[m] (34)
  3. elodilles (27)
  4. gibi (17)
  5. gmann (7)
  6. JayF (4)
  7. opendevmeet (3)
  8. dansmith (3)
  9. Uggla (1)
  10. auniyal__ (1)
  11. ralonsoh (1)


Generated by MeetBot 0.1.4.