#openstack-nova: nova

Meeting started by bauzas at 16:00:43 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:02:50)
    1. No Critical bug (bauzas, 16:02:56)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 4 new untriaged bugs (-1 since the last meeting) (bauzas, 16:03:01)
    3. https://storyboard.openstack.org/#!/project/openstack/placement 26 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:03:10)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:36)
    5. bug baton is being passed to gibi (bauzas, 16:13:41)

  2. Gate status (bauzas, 16:14:15)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:14:20)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:14:26)
    3. https://zuul.openstack.org/builds?job_name=tempest-centos9-stream-fips&project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly&skip=0 (elodilles, 16:16:20)
    4. https://zuul.openstack.org/build/5f6e6a2f65ee4a5e90754d07142fab9f/log/job-output.txt#23945-23946 shows where it is timing out (clarkb, 16:22:24)
    5. ACTION: bauzas to add a 30min more timeout for the centos9-fips periodic job so we will see whether it fixes the timeout (bauzas, 16:29:21)
    6. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:29:38)
    7. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:32:48)

  3. Release Planning (bauzas, 16:32:53)
    1. https://releases.openstack.org/zed/schedule.html (bauzas, 16:32:59)
    2. Zed GA was last week, kudos to the team. (bauzas, 16:33:04)
    3. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:33:23)
    4. Antelope-1 is planned in 5 weeks (bauzas, 16:33:28)

  4. PTG planning (bauzas, 16:33:50)
    1. https://etherpad.opendev.org/p/nova-antelope-ptg Antelope PTG etherpad (bauzas, 16:33:55)
    2. https://ptg.opendev.org/ptg.html PTG schedule (bauzas, 16:34:00)
    3. Attempted schedule in the etherpad (bauzas, 16:34:09)
    4. https://etherpad.opendev.org/p/oct2022-ptg-operator-hour-nova Operator specific etherpad for our nova operator hours (bauzas, 16:41:51)

  5. Review priorities (bauzas, 16:42:23)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:42:29)

  6. Stable Branches (bauzas, 16:43:42)
    1. from stable/zed back till stable/ussuri branches' gates should be OK (elodilles, 16:43:56)
    2. stable/train seems broken again: devstack-gate's test-matrix playbook fails ("No module named yaml") (elodilles, 16:44:07)
    3. stable/stein (and older) are blocked: grenade and other devstack based jobs fail with the same timeout issue as stable/train was previously (elodilles, 16:45:06)
    4. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:45:13)

  7. Open discussion (bauzas, 16:47:40)
    1. ACTION: bauzas to communicate (email and wiki) on Oct 18 nova meeting be CANCELLED (bauzas, 16:55:36)
    2. ACTION: bauzas to communicate (email and wiki) on Nov 1st nova meeting be CANCELLED (bauzas, 16:55:45)


Meeting ended at 16:57:20 UTC (full logs).

Action items

  1. bauzas to add a 30min more timeout for the centos9-fips periodic job so we will see whether it fixes the timeout
  2. bauzas to communicate (email and wiki) on Oct 18 nova meeting be CANCELLED
  3. bauzas to communicate (email and wiki) on Nov 1st nova meeting be CANCELLED


Action items, by person

  1. bauzas
    1. bauzas to add a 30min more timeout for the centos9-fips periodic job so we will see whether it fixes the timeout
    2. bauzas to communicate (email and wiki) on Oct 18 nova meeting be CANCELLED
    3. bauzas to communicate (email and wiki) on Nov 1st nova meeting be CANCELLED


People present (lines said)

  1. bauzas (146)
  2. elodilles (34)
  3. gibi (22)
  4. sean-k-mooney (20)
  5. clarkb (5)
  6. opendevmeet (4)
  7. dansmith (2)
  8. Uggla (1)


Generated by MeetBot 0.1.4.