16:00:32 <bauzas> #startmeeting nova
16:00:32 <opendevmeet> Meeting started Tue Oct 25 16:00:32 2022 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:33 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:33 <opendevmeet> The meeting name has been set to 'nova'
16:00:42 <bauzas> hey folks and welcome back from the PTG
16:00:50 <bauzas> hope the jetlag didn't hurt you
16:00:59 <bauzas> (jk)
16:01:24 <elodilles> o/
16:01:28 <gibi> o/
16:01:34 <bauzas> let's try to make a short meeting, I have some meetup to attend in a short
16:01:53 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:02:05 <bauzas> #topic Bugs (stuck/critical)
16:02:09 <bauzas> #info No Critical bug
16:02:13 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 8 new untriaged bugs (+4 since the last meeting)
16:02:18 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:02:30 <bauzas> gibi: fancy taking the baton one more week ?
16:02:36 <gibi> bauzas: yes, I can
16:02:43 <gibi> I did one triage last week
16:02:50 <bauzas> oh
16:02:51 <gibi> and I see there is some fresh incoming
16:02:52 <bauzas> just saw
16:03:02 <bauzas> nothing to tell about the one you triaged ?
16:03:38 <bauzas> looks not
16:03:45 <bauzas> #info bug baton is being passed to gibi
16:03:46 <gibi> not muhc
16:04:05 <bauzas> #topic Gate status
16:04:10 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:04:14 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status
16:04:20 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:04:24 <bauzas> #info STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures
16:04:46 <bauzas> I need to update the FIPS job for adding 30 mins more as we agreed
16:05:11 <bauzas> the placement py39 periodic flipped a bit
16:05:16 <bauzas> but nothing hard to worry
16:05:27 <bauzas> anything to tell here?
16:06:07 <sean-k-mooney> i have not really looked since before the ptg so not that im aware of
16:06:29 <bauzas> ++, moving on then
16:06:36 <bauzas> #topic Release Planning
16:06:37 <sean-k-mooney> if you dont get to the fips job this week i can do it. sure lets move on
16:06:39 <bauzas> #link https://releases.openstack.org/antelope/schedule.html
16:06:46 <bauzas> #info Antelope-1 is planned in 3 weeks
16:07:05 <bauzas> I'll start to propose the first spec review day next week
16:07:16 * gibi checked the placement py39 issue was an CI worker VM issue
16:07:17 <bauzas> #topic PTG wrapup
16:07:35 <bauzas> gibi: thanks, appreciated the quick check
16:07:45 <bauzas> gibi: anyway, we got the next run green
16:07:52 <bauzas> so was just a blip
16:07:53 <gibi> yes
16:08:03 <bauzas> about the PTG,
16:08:05 <bauzas> #link https://etherpad.opendev.org/p/nova-antelope-ptg Antelope PTG etherpad
16:08:10 <bauzas> #link https://lists.openstack.org/pipermail/openstack-discuss/2022-October/030979.html PTG recap
16:08:24 <bauzas> I tried to be short, you can amend my notes by replying like sean-k-mooney did
16:08:50 <bauzas> I still have a couple of things to do, like creating the rfe bugs and checking launchpad for placement
16:09:12 <bauzas> should be done hopefully tomorrow, unless yet another customer asks me something
16:09:27 <gibi> those bad bad customers :D
16:09:43 <bauzas> gibi: well, it took me a morning to figure out there was no issue at all
16:09:49 <bauzas> you can imagine my mindset at noon
16:10:01 <gibi> a happy mindset that nova is not buggy :D
16:10:10 * bauzas tries to not appear grumpy even if he's French
16:10:22 <bauzas> but my wife appreciated at lunchtime
16:10:30 <bauzas> anyway, meeting
16:10:35 <bauzas> #topic Review priorities
16:10:44 <bauzas> #link https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2)
16:10:49 <bauzas> #info As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review
16:11:05 <bauzas> ^ this is a new disclaimer, as agreed at the PTG
16:11:20 <bauzas> I started clicking +1 on a few specs
16:12:30 <bauzas> oh, we miss the specs repo in the gerrit query above !
16:12:56 * bauzas was wondering why he wasn't finding the specs he did set the review-prio flag on
16:13:14 <bauzas> #action bauzas to amend the above gerrit URL to include the specs repo
16:13:46 <bauzas> interestingly, we have a non-core contributor that used the flag for signaling his interest
16:13:58 <gibi> \o/
16:14:21 <bauzas> gibi: that's on your patches, I won't ask you how much you bribed him :p
16:14:34 <bauzas> anyway, kidding again
16:14:37 <sean-k-mooney> the pci ones
16:14:46 <bauzas> yup
16:15:02 <bauzas> moving on, I need to leave
16:15:06 <sean-k-mooney> its proably the person that was asking about that functionality on irc so
16:15:07 <gibi> I had some private pings during the PTG about the PCI stuff so I let them know where we are and where can they help
16:15:15 <bauzas> #topic Stable Branches
16:15:20 <bauzas> gibi: ah cool to know
16:15:24 <bauzas> elodilles: your turn
16:15:31 <elodilles> thanks
16:15:40 <elodilles> so as we discussed at PTG
16:15:43 <elodilles> #info stein, rocky and queens EOL'ing patch was proposed: https://review.opendev.org/862520 + mail was sent to ML https://lists.openstack.org/pipermail/openstack-discuss/2022-October/030980.html
16:15:54 <elodilles> and the status:
16:15:56 <elodilles> #info from stable/zed back till stable/ussuri branches' gates should be OK
16:15:59 <elodilles> #info stable/train must have been fixed ( https://review.opendev.org/c/openstack/devstack-gate/+/860961 )
16:16:09 <elodilles> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:16:11 <bauzas> I'm OK with the EOL patch
16:16:24 <elodilles> bauzas: cool \o/
16:16:34 <bauzas> I'll review the hashes but given you probably made it with the tooling in place, I don't expect problems
16:16:38 <elodilles> let's do the formal waiting and then we can merge it
16:16:47 <elodilles> and delete those old broken branches :'(
16:16:48 <bauzas> and then I'll set the PTL-approval
16:16:59 <elodilles> bauzas: ++
16:17:10 <bauzas> elodilles: true, let's wait but I'll still send the signal I'm ok with the deletion
16:17:19 <bauzas> anything else to mention ?
16:17:24 <elodilles> nothing from me
16:17:28 <gibi> elodilles: thanks, that was quick
16:17:33 <elodilles> ++
16:17:39 <bauzas> #topic Open discussion
16:17:44 <bauzas> nothing written
16:17:50 <bauzas> anything anyone ?
16:18:19 <bauzas> iirc, some actions were made at the PTG to propose specless blueprints at weekly meetings
16:18:36 <bauzas> I don't remember yet which blueprints and who, but we can arrange this later
16:18:47 <bauzas> oh the neutron thing
16:18:49 <bauzas> from sean-k-mooney
16:19:01 <bauzas> whether this was a bugfix or bluepritn
16:19:11 <bauzas> if you don't mind, let's punt this for next week
16:19:35 <bauzas> I don't hear screams
16:19:39 <bauzas> eventually...
16:19:44 <bauzas> thanks all,
16:19:47 <bauzas> #endmeeting