#openstack-nova: nova

Meeting started by bauzas at 16:00:07 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:03:00)
    1. No Critical bug (bauzas, 16:03:05)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 16 new untriaged bugs (+5 since the last meeting) (bauzas, 16:03:09)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:15)
    4. bug baton is being passed to elodilles (bauzas, 16:04:35)

  2. Gate status (bauzas, 16:04:41)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:45)
    2. ML thread about the gate blocking issues we had https://lists.openstack.org/pipermail/openstack-discuss/2022-November/031357.html (bauzas, 16:05:17)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:06:40)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:47)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:06:51)

  3. Release Planning (bauzas, 16:07:48)
    1. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:07:52)
    2. Antelope-2 is in 5 weeks (bauzas, 16:07:57)
    3. AGREED: Dec-14th will be a spec review day and Jan-10th will be an implementation review day, mark your calendars (bauzas, 16:21:11)
    4. ACTION: bauzas to send an email about it (bauzas, 16:21:41)
    5. AGREED: Some nova-cores can review some features changes around Dec 15th, you now know about it (bauzas, 16:22:16)

  4. Review priorities (bauzas, 16:22:54)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:23:00)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:23:05)

  5. Stable Branches (bauzas, 16:24:07)
    1. stable branches seem to be unblocked / OK (elodilles, 16:24:23)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:24:27)

  6. Open discussion (bauzas, 16:26:45)
    1. https://zuul.openstack.org/builds?project=openstack%2Fnova&result=TIMED_OUT&skip=0 (sean-k-mooney, 16:38:50)


Meeting ended at 16:41:43 UTC (full logs).

Action items

  1. bauzas to send an email about it


Action items, by person

  1. bauzas
    1. bauzas to send an email about it


People present (lines said)

  1. bauzas (107)
  2. sean-k-mooney (52)
  3. clarkb (19)
  4. gibi (18)
  5. auniyal (9)
  6. elodilles (7)
  7. opendevmeet (3)
  8. dansmith (2)
  9. Uggla (1)
  10. opendevreview (1)


Generated by MeetBot 0.1.4.