#openstack-nova: nova

Meeting started by bauzas at 16:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:32)

  1. Bugs (stuck/critical) (bauzas, 16:02:15)
    1. One critical bug (bauzas, 16:02:33)
    2. https://bugs.launchpad.net/nova/+bug/2002951 (bauzas, 16:03:08)
    3. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 27 new untriaged bugs (+0 since the last meeting) (bauzas, 16:19:19)
    4. https://etherpad.opendev.org/p/nova-bug-triage-20230110 (bauzas, 16:19:57)
    5. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:20:21)
    6. bug baton is being passed to gibi (bauzas, 16:21:47)

  2. Gate status (bauzas, 16:21:53)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:21:58)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:30:09)
    3. https://zuul.openstack.org/job/tempest-integrated-compute-centos-9-stream is actually defined in tempest (bauzas, 16:34:10)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:35:30)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:35:35)

  3. Release Planning (bauzas, 16:35:39)
    1. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:35:44)
    2. Antelope-3 is in 4 weeks (bauzas, 16:35:49)
    3. 17 Accepted blueprints for 2023.1 Antelope (bauzas, 16:35:57)
    4. https://blueprints.launchpad.net/nova/antelope (bauzas, 16:37:48)

  4. Review priorities (bauzas, 16:38:28)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:38:34)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:38:40)

  5. Stable Branches (bauzas, 16:39:23)
    1. stable branches don't seem to be blocked, but patches mostly need rechecks (elodilles, 16:39:38)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:39:47)
    3. release patches were generated for *stable/xena* : https://review.opendev.org/q/topic:xena-stable+reviewer:sbauza%2540redhat.com (elodilles, 16:40:08)
    4. https://review.opendev.org/c/openstack/python-novaclient/+/869598/2/tox.ini#4 (gmann, 16:46:35)

  6. Open discussion (bauzas, 16:52:17)
    1. AGREED: https://blueprints.launchpad.net/nova/+spec/default-ephemeral-format-unformated accepted as specless blueprint for the 2023.1 cycle (bauzas, 17:00:11)


Meeting ended at 17:00:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (147)
  2. sean-k-mooney (55)
  3. gibi (35)
  4. elodilles (19)
  5. gmann (18)
  6. dansmith (11)
  7. opendevmeet (3)
  8. Uggla (1)
  9. clarkb (1)
  10. opendevreview (1)


Generated by MeetBot 0.1.4.