#openstack-nova: nova

Meeting started by bauzas at 16:02:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:31)

  1. Bugs (stuck/critical) (bauzas, 16:02:44)
    1. No Critical bug (bauzas, 16:02:50)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 17 new untriaged bugs (+1 since the last meeting) (bauzas, 16:02:54)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:28)
    4. bug baton is being passed to sean-k-mooney (bauzas, 16:04:27)

  2. Gate status (bauzas, 16:04:36)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:41)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:04:47)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:08:53)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:09:01)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:09:05)

  3. Release Planning (bauzas, 16:09:25)
    1. https://releases.openstack.org/antelope/schedule.html (bauzas, 16:09:30)
    2. Antelope-rc1 is in 0.2 weeks (bauzas, 16:09:34)
    3. https://etherpad.opendev.org/p/nova-antelope-rc-potential (bauzas, 16:09:46)
    4. https://github.com/openstack/governance/blob/master/reference/runtimes/yoga.rst (sean-k-mooney, 16:29:53)
    5. ACTION: bauzas to make our grenade-skip-level job voting after antelope rc1 on focal (bauzas, 16:32:24)
    6. who's interested in running for being a release liaisonĀ ? (bauzas, 16:32:54)

  4. vPTG Planning (bauzas, 16:40:15)
    1. https://www.eventbrite.com/e/project-teams-gathering-march-2023-tickets-483971570997 Register your free ticket (bauzas, 16:40:25)
    2. https://etherpad.opendev.org/p/nova-bobcat-ptg Draft PTG etherpad (bauzas, 16:40:32)

  5. Review priorities (bauzas, 16:41:27)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:41:32)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:41:36)

  6. Stable Branches (bauzas, 16:42:43)
    1. stable gates seem to be OK (elodilles, 16:43:14)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:43:26)

  7. Open discussion (bauzas, 16:44:34)
    1. https://bugs.launchpad.net/os-vif/+bug/1654117 (auniyal, 16:45:43)
    2. https://bugs.launchpad.net/os-vif/+bug/1670628 (auniyal, 16:45:43)
    3. https://bugs.launchpad.net/os-vif/+bug/1702262 (auniyal, 16:45:43)


Meeting ended at 16:50:02 UTC (full logs).

Action items

  1. bauzas to make our grenade-skip-level job voting after antelope rc1 on focal


Action items, by person

  1. bauzas
    1. bauzas to make our grenade-skip-level job voting after antelope rc1 on focal


People present (lines said)

  1. bauzas (128)
  2. dansmith (24)
  3. sean-k-mooney (21)
  4. elodilles (18)
  5. gibi (16)
  6. auniyal (11)
  7. opendevmeet (3)
  8. Uggla (2)


Generated by MeetBot 0.1.4.