16:00:22 <bauzas> #startmeeting nova
16:00:22 <opendevmeet> Meeting started Tue Mar 21 16:00:22 2023 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:22 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:22 <opendevmeet> The meeting name has been set to 'nova'
16:00:29 <bauzas> hey folks !
16:00:48 <gmann> o/
16:00:49 <auniyal__> o/
16:00:52 <elodilles> o/
16:01:07 <Uggla> o/
16:01:17 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:02:57 <bauzas> ok let's start
16:03:04 <bauzas> #topic Bugs (stuck/critical)
16:03:10 <bauzas> #info No Critical bug
16:03:20 <bauzas> (which is cool on a GA week :) )
16:03:25 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 17 new untriaged bugs (+1 since the last meeting)
16:03:41 <bauzas> auniyal__: any bug report you would want to discuss ?
16:03:41 <gibi> o/
16:04:02 <bauzas> looks he's not around, moving on
16:04:09 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:04:10 <auniyal__> no input from my end on this, bauzas
16:04:15 <bauzas> cool cool
16:04:19 <bauzas> #info bug baton is being passed to bauzas
16:04:41 <bauzas> (I haven't asked bauzas but I guess he won't disagree)
16:04:49 <bauzas> #topic Gate status
16:04:54 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:05:00 <bauzas> #link https://etherpad.opendev.org/p/nova-ci-failures
16:05:26 <bauzas> haven't seen any problems apart from stable/victoria, but meh :)
16:05:41 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status
16:05:45 <bauzas> all greens
16:05:49 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:05:53 <bauzas> #info STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures
16:05:58 <bauzas> voila for gate bugs
16:06:05 <bauzas> anything someone wants to discuss ?
16:06:13 <bauzas> about the gate health
16:06:52 <bauzas> I've seen opensearch will be upgraded next week, that's cool
16:07:23 * bauzas wonders what's new in this release :)
16:07:29 <bauzas> anyway, moving on
16:07:40 <bauzas> #topic Release Planning
16:07:47 <bauzas> last call for
16:07:49 <bauzas> #link https://releases.openstack.org/antelope/schedule.html
16:07:53 <bauzas> #link https://review.opendev.org/c/openstack/releases/+/877942/1/deliverables/antelope/nova.yaml 2023.1 Antelope GA patch is proposed
16:07:55 <bauzas> \o/
16:08:09 <bauzas> tomorrow we will officially deliver 2023.1 Antelope
16:08:18 <elodilles> ~o~
16:08:28 <artom_> And then we'll enter a post-lope world :D
16:08:30 <bauzas> \o/ maybe is better nah ?
16:08:44 <bauzas> artom: lolling
16:08:54 <bauzas> anteuhlopeuh
16:09:31 <bauzas> btw. I'll provide an OpenInfra live session this Thursday about Antelope new features
16:09:39 <bauzas> (Iike I already did twice)
16:09:58 <bauzas> if you want to hear myself speaking the word Antelope the right way it should, come listen to me
16:10:10 <gmann> +1
16:10:29 * dansmith walks in late
16:10:37 <bauzas> (Thursday 1400UTC there is)
16:10:56 <bauzas> anyway, I guess you have seen the tweets and the emails
16:11:09 <bauzas> #link https://releases.openstack.org/bobcat/schedule.html
16:11:13 <bauzas> #link https://review.opendev.org/c/openstack/releases/+/877094 Proposed deadlines for Bobcat
16:11:20 <bauzas> we'll discuss those ^ at the vPTG
16:11:26 <bauzas> #info Bobcat-1 is in 7 weeks.
16:11:58 <bauzas> nothing urgent yet but I'll slowly start to review bits
16:12:05 <bauzas> moving on
16:12:10 <bauzas> #topic vPTG Planning
16:12:33 <bauzas> for people who probably lived a cave for the last decade, next week will be the vPTG
16:12:41 <bauzas> lived in*
16:13:14 <bauzas> I said vPTG because you know we'll have sort of a pPTG at Vancouver (again, speaking for those who lived in that cave)
16:13:24 <bauzas> as a reminder,
16:13:26 <bauzas> #link https://www.eventbrite.com/e/project-teams-gathering-march-2023-tickets-483971570997 Register your free ticket
16:13:40 <bauzas> that's important for marketing/foundation/tracking/blah purposes
16:14:16 <bauzas> even if that's an easy peasy to jump on a zoom session, please remind yourself to register :)
16:14:23 <bauzas> #link https://etherpad.opendev.org/p/nova-bobcat-ptg PTG etherpad
16:14:31 <bauzas> #info last call for adding your PTG topics before I provide an agenda
16:14:50 <bauzas> I said last week I would propose an agenda this Monday but the lack of new topics overruled me
16:15:00 <bauzas> so, please please
16:15:10 <bauzas> I'm pretty sure we'll discuss *stuff*
16:15:29 <bauzas> I just would appreciate if we could know *what* before the PTG
16:15:51 <bauzas> as a reminder, I booked 4 hours per day, from Tues to Fri, just hoping we don't need the whole of them
16:16:15 * bauzas is tired of videoconferencing
16:16:28 <bauzas> last important big
16:16:30 <bauzas> shit
16:16:36 <bauzas> last important bit*
16:16:46 <bauzas> we'll have a nova operator hour again
16:16:54 <bauzas> #info Nova operator hour proposed for Tuesday 1500 UTC. Mark your agendas.
16:17:07 <bauzas> we'll have one single hour
16:17:22 <bauzas> but operators eager to discuss more with us are more than welcome to stay
16:18:02 <bauzas> tbc, the operator hour will be on the same room (diablo) than our weekly discussions
16:18:14 <bauzas> for most of the people here, this will be transpareznt
16:18:24 <bauzas> but I beg you to be present at this time
16:18:39 <bauzas> and I just hope operators will accordingly play the game
16:18:52 <sean-k-mooney> :) ill attened for sure
16:19:04 <bauzas> I started a draft etherpad
16:19:04 <sean-k-mooney> im plannign to attend all or almost all the nova sessiosn
16:19:36 <bauzas> #link https://etherpad.opendev.org/p/march2023-ptg-operator-hour-nova nova etherpad for operator hour
16:20:09 <bauzas> I specifically wanted to add a separate etherpad for the ops, so they're not afraid by the other topics
16:20:23 <bauzas> it will be a simple etherpad, with two sections :
16:20:30 <bauzas> pain points and feature requests
16:20:35 <bauzas> but I'm open to other ideas
16:20:49 <bauzas> last time we did some kind of a benchmark
16:21:02 <bauzas> but given we only had 3 ops in the room, it went short
16:21:18 <bauzas> anyway, we'll see how things go
16:21:37 <bauzas> anything important to address before next week ?
16:21:45 <bauzas> (about the vPTG ?)
16:22:21 <bauzas> sean-k-mooney: appreciate the fact you can make yourself available
16:22:39 <bauzas> as I said, I just hope we don't take the whole 16 hours
16:23:12 <bauzas> anyway, moving on thenj
16:23:17 <bauzas> #topic Review priorities
16:23:24 <bauzas> #link https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2)
16:23:30 <bauzas> #info As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review
16:23:34 <bauzas> #topic Stable Branches
16:23:48 <bauzas> elodilles: I haven't seen any updates from you on that
16:23:52 <elodilles> yes
16:24:03 <bauzas> I guess last week == this week
16:24:07 <elodilles> because not much happened, actually, since last meeting :/
16:24:13 <bauzas> yup
16:24:13 <elodilles> exactly
16:24:22 <elodilles> #info stable gates seem to be OK - though it's hard to merge patches due to intermittent failures
16:24:28 <elodilles> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:24:36 <elodilles> that's all ^^^
16:25:24 <bauzas> ++
16:25:48 <bauzas> my only concern atm to be honest is that the cve fix on stable/victoria is still not merged
16:26:03 <elodilles> yes, that is pretty sad :/
16:26:16 <bauzas> all the other branches (down to ussuri) have those fixes but victoria
16:26:31 <bauzas> anyway, victoria is EM so I feel less embarasseds
16:27:10 <elodilles> time to time different tests fail with some volume related timeout :/
16:27:11 <bauzas> I'll continue to track this change and dumbly recheck with $reason
16:27:57 <bauzas> elodilles: I think we discussed the potentiality to backport some gate improvements but I don't feel super happy having it sent down to victoria
16:28:24 <bauzas> anyway, we can discuss this off-meeting
16:28:29 <elodilles> ++
16:28:31 <bauzas> wrapping up
16:28:33 <bauzas> #topic Open discussion
16:28:44 <bauzas> I have one, easy to answer
16:28:51 <bauzas> #startvote Skip next meeting due to vPTG ? (yes, no)
16:28:51 <opendevmeet> Begin voting on: Skip next meeting due to vPTG ? Valid vote options are , yes, no, .
16:28:51 <opendevmeet> Vote using '#vote OPTION'. Only your last vote counts.
16:29:00 <bauzas> vote yes
16:29:02 <dansmith> #vote yes
16:29:03 <gibi> vote yes
16:29:08 <gibi> #vote yes
16:29:10 <bauzas> #vote yes
16:29:10 <opendevmeet> bauzas: yes  is not a valid option. Valid options are , yes, no, .
16:29:11 <sean-k-mooney> #vote yes
16:29:12 <auniyal__> #vote yes
16:29:14 <elodilles> #vote yes
16:29:25 <gmann> #vote yes
16:29:36 <Uggla> #vote yes
16:29:37 <bauzas> #endvote
16:29:37 <opendevmeet> Voted on "Skip next meeting due to vPTG ?" Results are
16:29:37 <opendevmeet> yes (7): dansmith, auniyal__, Uggla, gibi, sean-k-mooney, gmann, elodilles
16:29:46 <bauzas> enough played
16:29:50 <gibi> :)
16:30:00 <bauzas> #action bauzas to send an email notifying the meeting cancellation
16:30:09 <bauzas> that's it for me
16:30:39 <bauzas> anything anyone before we eventually call it done ?
16:31:54 <auniyal__> just a thought from above discussion.
16:32:12 <auniyal__> Shall we send an encouraging email in openstack-discuss to join vPTGs for new people?
16:32:21 <auniyal__> so more people can join
16:32:46 <sean-k-mooney> the foundation likely will unless you mean the nova operator feeback session
16:32:48 <bauzas> I guess people see the current traffic
16:32:50 <auniyal__> When I started, long back, I knew only about mailing lists,  not IRC channels or PTGs.
16:33:05 <bauzas> but surely I can write an email
16:33:15 <bauzas> telling the dates for nova
16:33:21 <sean-k-mooney> i woudl just combine it with the nova meeting one
16:33:32 <bauzas> cool
16:33:54 <bauzas> anyway, I did that last times and it didn't really helped having more but the usual suspects
16:34:13 <bauzas> I just supposed newcomers are afraid by the format
16:34:35 <bauzas> (and trust me, seeing 16 hours of discussions can frighten even the brave ones)
16:34:47 <bauzas> but we have a courtesy ping list
16:35:20 <bauzas> which exists for the exact reason that non-fool people can't reasonably attend 16 hours straight
16:35:52 <bauzas> but yeah, fair enough, will summarize all the bits in that email
16:35:59 <bauzas> is that it ?
16:36:43 <auniyal__> yes, thanks bauzas
16:36:50 <bauzas> cool then
16:37:02 <bauzas> I free all of you of 24 mins
16:37:05 <bauzas> actually 23
16:37:09 <bauzas> thanks all
16:37:11 <bauzas> #endmeeting