#openstack-nova: nova

Meeting started by bauzas at 16:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:43)

  1. Bugs (stuck/critical) (bauzas, 16:03:39)
    1. No Critical bug (bauzas, 16:03:44)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 19 new untriaged bugs (-3 since the last meeting) (bauzas, 16:03:48)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:56)
    4. bug baton is being passed to gibi (bauzas, 16:05:36)

  2. Gate status (bauzas, 16:06:59)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:07:03)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:07:08)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:09:26)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:09:56)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:10:00)

  3. Release Planning (bauzas, 16:10:13)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:10:18)
    2. https://review.opendev.org/c/openstack/releases/+/877094 Proposed deadlines for Bobcat (bauzas, 16:10:23)
    3. Bobcat-1 is in 4 weeks (bauzas, 16:12:28)

  4. Review priorities (bauzas, 16:12:34)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:12:38)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:12:42)

  5. Stable Branches (bauzas, 16:12:47)
    1. https://review.opendev.org/c/openstack/releases/+/878860 Xena stable branche EM proposal (elodilles, 16:13:40)
    2. final Xena release tracking pad: https://etherpad.opendev.org/p/nova-stable-xena-em (elodilles, 16:13:47)
    3. note that we can merge patches AFTER the transition, just cannot do upstream releases anymore (elodilles, 16:16:45)
    4. Please review these backport patches for stable zed and yoga release (auniyal, 16:20:36)
    5. https://etherpad.opendev.org/p/release-liaison-PatchesToReview (auniyal, 16:20:51)

  6. Open discussion (bauzas, 16:26:54)
    1. https://github.com/openstack/nova/blob/master/nova/scheduler/host_manager.py#L129 (bauzas, 16:30:47)
    2. AGREED: a blueprint asking to have a weigher using hypervisor_version would be a specless one (bauzas, 16:35:03)
    3. ACTION: sean-k-mooney to ping bauzas once he creates it (bauzas, 16:35:25)


Meeting ended at 16:36:13 UTC (full logs).

Action items

  1. sean-k-mooney to ping bauzas once he creates it


Action items, by person

  1. bauzas
    1. sean-k-mooney to ping bauzas once he creates it
  2. sean-k-mooney
    1. sean-k-mooney to ping bauzas once he creates it


People present (lines said)

  1. bauzas (111)
  2. sean-k-mooney (40)
  3. elodilles (15)
  4. gibi (11)
  5. auniyal (9)
  6. dansmith (9)
  7. opendevmeet (3)
  8. Uggla (1)


Generated by MeetBot 0.1.4.