#openstack-nova: nova

Meeting started by bauzas at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:37)

  1. Bugs (stuck/critical) (bauzas, 16:00:46)
    1. No Critical bug (bauzas, 16:00:51)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 17 new untriaged bugs (+4 since the last meeting) (bauzas, 16:00:54)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:01:00)
    4. bug baton is being passed to artom (bauzas, 16:03:28)

  2. Gate status (bauzas, 16:03:32)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:03:47)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:03:52)
    3. https://lists.openstack.org/pipermail/openstack-discuss/2023-April/033454.html Gate is blocked (bauzas, 16:04:17)
    4. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly (bauzas, 16:08:51)
    5. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:11:04)
    6. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:11:09)

  3. Release Planning (bauzas, 16:11:14)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:11:18)
    2. Nova deadlines are set in the above schedule (bauzas, 16:11:23)
    3. Bobcat-1 is in 2 weeks (bauzas, 16:11:28)

  4. Review priorities (bauzas, 16:12:02)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:12:09)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:12:14)

  5. Stable Branches (bauzas, 16:12:19)
  6. Open discussion (bauzas, 16:17:19)
    1. AGREED: enabling tb cache seems a specless blueprint, provided it only adds a config knob defaulting to unset, init_host failing on an older libvirt and just libvirt config tweak (bauzas, 16:33:39)
    2. ACTION: ykarel to ping bauzas once the blueprint is created so that he can approve it (bauzas, 16:34:01)
    3. AGREED: https://blueprints.launchpad.net/nova/+spec/cold-migrate-to-host-policy accepted as a specless feature for Bobcat (bauzas, 16:42:17)
    4. https://review.opendev.org/c/openstack/nova/+/839922 (auniyal, 16:45:27)


Meeting ended at 16:53:12 UTC (full logs).

Action items

  1. ykarel to ping bauzas once the blueprint is created so that he can approve it


Action items, by person

  1. bauzas
    1. ykarel to ping bauzas once the blueprint is created so that he can approve it
  2. ykarel
    1. ykarel to ping bauzas once the blueprint is created so that he can approve it


People present (lines said)

  1. bauzas (130)
  2. sean-k-mooney (63)
  3. ykarel (21)
  4. elodilles (15)
  5. auniyal (13)
  6. opendevmeet (3)
  7. dansmith (3)
  8. artom (3)
  9. opendevreview (3)


Generated by MeetBot 0.1.4.