#openstack-nova: nova

Meeting started by bauzas at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:25)

  1. Bugs (stuck/critical) (bauzas, 16:02:11)
    1. One Critical bug (bauzas, 16:02:21)
    2. https://bugs.launchpad.net/nova/+bug/2012993 (bauzas, 16:02:30)
    3. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 20 new untriaged bugs (+3 since the last meeting) (bauzas, 16:04:56)
    4. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:53)
    5. bug baton is being passed to Uggla (bauzas, 16:06:51)

  2. Gate status (bauzas, 16:13:41)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:13:48)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:13:53)
    3. https://review.opendev.org/q/topic:sshable-volume-tests Tempest patches that add more ssh checks for volume-related tests (bauzas, 16:18:55)
    4. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:20:37)
    5. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:22:55)
    6. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:23:01)

  3. Release Planning (bauzas, 16:23:15)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:23:19)
    2. Nova deadlines are set in the above schedule (bauzas, 16:23:31)
    3. Bobcat-1 is in 1 weeks (bauzas, 16:23:37)
    4. Next Tuesday 9th is stable branches review day https://releases.openstack.org/bobcat/schedule.html#b-nova-stable-review-day (bauzas, 16:23:56)

  4. Review priorities (bauzas, 16:25:04)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:25:04)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:25:06)

  5. Stable Branches (bauzas, 16:25:11)
    1. stable nova versions were released for zed (26.1.1) and for yoga (25.1.1) last week (elodilles, 16:25:23)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:25:38)

  6. Open discussion (bauzas, 16:28:02)
    1. https://blueprints.launchpad.net/nova/+spec/nfs-encryption-support (enriquetaso, 16:28:42)
    2. https://github.com/openstack/os-traits/blob/master/os_traits/compute/ephemeral.py#L18 and https://github.com/openstack/os-traits/blob/master/os_traits/compute/image.py#L28 (sean-k-mooney, 16:56:17)
    3. AGREED: enriquetaso to provide a spec for this feature (bauzas, 17:00:19)
    4. ACTION: bauzas to provide enriquetaso details on the spec process (bauzas, 17:00:33)


Meeting ended at 17:01:01 UTC (full logs).

Action items

  1. bauzas to provide enriquetaso details on the spec process


Action items, by person

  1. bauzas
    1. bauzas to provide enriquetaso details on the spec process
  2. enriquetaso
    1. bauzas to provide enriquetaso details on the spec process


People present (lines said)

  1. bauzas (112)
  2. sean-k-mooney (61)
  3. dansmith (46)
  4. enriquetaso (19)
  5. gibi (10)
  6. artom (7)
  7. elodilles (6)
  8. kashyap (4)
  9. opendevmeet (3)
  10. gmann (2)
  11. Uggla (2)
  12. opendevreview (2)


Generated by MeetBot 0.1.4.