#openstack-nova: nova

Meeting started by bauzas at 16:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:25)

  1. Bugs (stuck/critical) (bauzas, 16:04:15)
    1. No Critical bug (bauzas, 16:04:20)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 15 new untriaged bugs (+0 since the last meeting) (bauzas, 16:04:24)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:25)
    4. bug baton is being passed to bauzas (bauzas, 16:05:29)

  2. Gate status (bauzas, 16:05:42)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:46)
    2. https://etherpad.opendev.org/p/nova-ci-failures (bauzas, 16:05:50)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:07:59)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:08:47)
    5. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:08:51)

  3. Release Planning (bauzas, 16:09:50)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:09:55)
    2. Nova deadlines are set in the above schedule (bauzas, 16:09:59)
    3. Nova spec review day next week ! (bauzas, 16:10:03)
    4. ACTION: bauzas to notify -discuss@ about the spec review day (bauzas, 16:11:11)

  4. Vancouver PTG Planning (bauzas, 16:12:42)
    1. please add your topics and names to the etherpad https://etherpad.opendev.org/p/vancouver-june2023-nova (bauzas, 16:12:51)
    2. The table #24 is booked for the whole two days. See the Nova community there ! (bauzas, 16:16:47)

  5. Review priorities (bauzas, 16:18:34)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:18:39)
    2. As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review (bauzas, 16:18:47)

  6. Stable Branches (bauzas, 16:18:53)
    1. stable/train is unblocked, as openstacksdk-functional-devstack job is fixed for train (elodilles, 16:19:16)
    2. stable gates should be OK (elodilles, 16:19:37)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:19:51)
    4. ACTION: bauzas to propose a gerrit change for tagging train-eol so people could vote on it (bauzas, 16:30:46)

  7. Open discussion (bauzas, 16:31:22)
    1. https://review.opendev.org/c/openstack/os-brick/+/882841 (bauzas, 16:31:49)
    2. https://bugs.launchpad.net/nova/+bug/2020699 (bauzas, 16:31:52)


Meeting ended at 16:59:59 UTC (full logs).

Action items

  1. bauzas to notify -discuss@ about the spec review day
  2. bauzas to propose a gerrit change for tagging train-eol so people could vote on it


Action items, by person

  1. bauzas
    1. bauzas to notify -discuss@ about the spec review day
    2. bauzas to propose a gerrit change for tagging train-eol so people could vote on it


People present (lines said)

  1. bauzas (127)
  2. dansmith (56)
  3. geguileo (42)
  4. elodilles (14)
  5. opendevmeet (4)
  6. gibi (2)
  7. Uggla_ (1)


Generated by MeetBot 0.1.4.