16:01:36 <bauzas> #startmeeting nova
16:01:36 <opendevmeet> Meeting started Tue Jun 20 16:01:36 2023 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:36 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:36 <opendevmeet> The meeting name has been set to 'nova'
16:01:49 <bauzas> #topic Bugs (stuck/critical)
16:01:56 <bauzas> #info No Critical bug
16:02:12 <bauzas> whoops, forgot to tell howdy :)
16:02:18 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:03:11 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 27 new untriaged bugs (+9 since the last meeting)
16:03:21 <bauzas> but last week was hectic :)
16:03:31 <bauzas> so, let's try to look again this week
16:05:00 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:05:11 <bauzas> I'll try to look at them this week
16:05:13 <bauzas> so,
16:05:18 <bauzas> #info bug baton is being passed to bauzas
16:05:23 <bauzas> any bug to raise ?
16:06:13 <bauzas> ok, moving on
16:06:19 <bauzas> #topic Gate status
16:06:24 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:06:32 <bauzas> we have a new winner this week
16:06:52 <bauzas> in case you haven't seen it,
16:06:57 <bauzas> #link https://lists.openstack.org/pipermail/openstack-discuss/2023-June/034176.html Hold your rechecks !
16:07:25 <bauzas> I'd appreciate if tempest cores could quickly approve https://review.opendev.org/c/openstack/tempest/+/886496
16:07:50 <bauzas> #link https://etherpad.opendev.org/p/nova-ci-failures
16:08:02 <bauzas> people wanting to discuss it now ?
16:09:30 * gibi is wondering if it is only bauzas and gibi is in the room
16:09:38 <bauzas> meh
16:09:57 <bauzas> at least I'll write this for people looking at our meeting logs: p
16:09:59 <bauzas> :p
16:10:08 <bauzas> but yeah, quickly moving then
16:10:13 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status
16:10:14 * gmann here but in another meeting in parallel
16:10:18 <bauzas> all greens, nothing to relate
16:10:23 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:10:28 <bauzas> #info STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures
16:10:33 <bauzas> there we go
16:10:35 <bauzas> #topic Release Planning
16:10:41 <bauzas> #link https://releases.openstack.org/bobcat/schedule.html
16:10:48 <bauzas> #info Nova deadlines are set in the above schedule
16:10:53 <bauzas> #info Nova spec review day next Tuesday (June 27th)
16:11:05 <bauzas> #action bauzas to notify the ML about the spec review day
16:11:14 <bauzas> and as a reminder :
16:11:19 <bauzas> #link https://releases.openstack.org/bobcat/schedule.html#b-nova-spec-freeze Nova Spec Freeze on July 6th !
16:11:33 <bauzas> so, basically folks, we have 3 weeks for approving specs
16:11:48 <bauzas> that said, iirc the cinder spec freeze is this week :)
16:12:02 <bauzas> nothing to tell about the above ?
16:13:42 <gibi> I see some movement on the SRIOV spec but not ready yet
16:14:50 <bauzas> indeed
16:14:57 <bauzas> anyway, moving on
16:15:03 <bauzas> #topic Forum/PTG feedback
16:15:10 <bauzas> #link https://lists.openstack.org/pipermail/openstack-discuss/2023-June/034152.html
16:15:20 <bauzas> in case you haven't read it yet :)
16:15:48 <bauzas> we won't do a retrospective, we don't have a quorum here :)
16:15:58 <bauzas> and actually, all the folks around were on the Summit too :p
16:16:11 <bauzas> so, next topic
16:17:27 <gibi> :)
16:18:16 <bauzas> #topic Review priorities
16:18:24 <bauzas> #link https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2)
16:18:29 <bauzas> #info As a reminder, cores eager to review changes can +1 to indicate their interest, +2 for committing to the review
16:18:34 <bauzas> #topic Stable Branches
16:18:50 <bauzas> I haven't seen elodilles_pto since a while and his nick tells me something
16:19:51 <bauzas> maybe "pto" means something like "people to obligate" :)
16:19:59 <bauzas> but meh
16:20:08 <bauzas> let's say he's not here
16:20:34 <bauzas> so I won't tell anything about the stable branches
16:20:38 <bauzas> maybe just
16:20:44 <bauzas> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:20:51 <bauzas> but I also have
16:20:56 <bauzas> #info train-eol patch proposed https://review.opendev.org/c/openstack/releases/+/885365
16:21:04 <bauzas> so, there was a question in ^
16:21:30 <bauzas> should we just abandon the existing changes in this branch ?
16:21:49 <bauzas> gibi: would be nice if you could vote about it
16:23:03 <bauzas> ok, last topic
16:23:17 <bauzas> #topic Open discussion
16:23:24 <bauzas> (bauzas) Specless blueprint approval request for https://blueprints.launchpad.net/nova/+spec/num-instances-weigher
16:23:40 <bauzas> given we don't have quorum today, I'll ask him again next week
16:24:00 <bauzas> I'm done for me, anything else?
16:24:43 * gibi voten on the EOL patch now
16:25:20 <gibi> I have nothing extra for today
16:26:09 <bauzas> ok, so,
16:26:13 <bauzas> thanks folks
16:26:15 <bauzas> #endmeeting