#openstack-nova: nova

Meeting started by bauzas at 16:01:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:40)

  1. Bugs (stuck/critical) (bauzas, 16:03:02)
    1. No Critical bug (bauzas, 16:03:10)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 31 new untriaged bugs (+4 since the last meeting) (bauzas, 16:03:14)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:32)

  2. Gate status (bauzas, 16:06:34)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:40)
    2. https://bugs.launchpad.net/nova/+bug/2025096 (bauzas, 16:07:14)
    3. https://review.opendev.org/c/openstack/devstack-plugin-ceph/+/887003 (dansmith, 16:11:23)
    4. https://6354f24cae23db064c15-540aa9666e0f6140cd4132fd113878d1.ssl.cf5.rackcdn.com/876075/14/check/nova-ceph-multistore/617bfe5/testr_results.html I don't see the test (bauzas, 16:14:17)
    5. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:16:32)
    6. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:16:50)
    7. STOP DOING BLIND RECHECKS aka. 'recheck' https://docs.openstack.org/project-team-guide/testing.html#how-to-handle-test-failures (bauzas, 16:16:56)

  3. Release Planning (bauzas, 16:17:59)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:18:04)
    2. Nova deadlines are set in the above schedule (bauzas, 16:18:10)
    3. Nova spec review day today (June 27th) (bauzas, 16:18:15)
    4. https://releases.openstack.org/bobcat/schedule.html#b-nova-spec-freeze Nova Spec Freeze on July 6th ! (bauzas, 16:20:00)

  4. Stable Branches (bauzas, 16:22:09)
    1. stable gates should be OK (from stable/2023.1 to stable/train) (bauzas, 16:22:46)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (bauzas, 16:22:51)
    3. train-eol patch proposed https://review.opendev.org/c/openstack/releases/+/885365 (bauzas, 16:23:08)

  5. Open discussion (bauzas, 16:42:46)
    1. https://docs.openstack.org/nova/latest/configuration/config.html#filter_scheduler.io_ops_weight_multiplier (bauzas, 16:49:29)
    2. AGREED: https://blueprints.launchpad.net/nova/+spec/num-instances-weigher is approved as a specless bp (bauzas, 16:53:39)


Meeting ended at 16:56:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (142)
  2. elodilles (31)
  3. sean-k-mooney (28)
  4. gibi (22)
  5. dansmith (17)
  6. opendevmeet (3)
  7. Uggla_ (2)
  8. auniyal (1)


Generated by MeetBot 0.1.4.