#openstack-nova: nova

Meeting started by bauzas at 16:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:51)

  1. Bugs (stuck/critical) (bauzas, 16:01:40)
    1. No Critical bug (bauzas, 16:01:44)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 40 new untriaged bugs (+0 since the last meeting) (bauzas, 16:01:48)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:27)
    4. bug baton is being passed to elodilles (bauzas, 16:02:53)

  2. Gate status (bauzas, 16:03:18)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:03:22)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:03:27)
    3. nova-emulation back to work (bauzas, 16:03:31)
    4. https://zuul.openstack.org/build/2eb47b5dcb944b7eb03224e6ee599a57 (bauzas, 16:03:35)
    5. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:04:21)
    6. https://bugs.launchpad.net/tempest/+bug/2024859 (bauzas, 16:05:22)
    7. https://review.opendev.org/c/openstack/nova/+/889383 (sean-k-mooney, 16:06:49)

  3. Release Planning (bauzas, 16:09:33)
    1. https://releases.openstack.org/bobcat/schedule.html (bauzas, 16:09:37)
    2. https://etherpad.opendev.org/p/nova-bobcat-blueprint-status Etherpad for tracking blueprints status (bauzas, 16:09:41)
    3. 5 weeks before FeatureFreeze (bauzas, 16:09:45)

  4. Review priorities (bauzas, 16:11:14)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+(label:Review-Priority%252B1+OR+label:Review-Priority%252B2) (bauzas, 16:11:18)
    2. As a reminder, people eager to review changes can +1 to indicate their interest, +2 for asking cores to also review (bauzas, 16:11:22)

  5. Stable Branches (bauzas, 16:11:26)
    1. stable/victoria gate fix has also landed (elodilles, 16:11:38)
    2. gates from 2023.1 back till train should be OK (elodilles, 16:11:40)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:11:47)
    4. train-eol patch proposed https://review.opendev.org/c/openstack/releases/+/885365 (bauzas, 16:12:02)
    5. Please review these backport patches of stable 2023.1, zed and yoga for next minor release (bauzas, 16:12:44)
    6. most of these already have one +2. (bauzas, 16:12:49)
    7. https://etherpad.opendev.org/p/release-liaison-PatchesToReview (bauzas, 16:12:52)

  6. Open discussion (bauzas, 16:13:18)
    1. Aug 1 and Aug 8 Nova meetings are CANCELLED (bauzas, 16:17:04)
    2. ACTION: bauzas to notify the ML accordingly (bauzas, 16:17:15)


Meeting ended at 16:18:41 UTC (full logs).

Action items

  1. bauzas to notify the ML accordingly


Action items, by person

  1. bauzas
    1. bauzas to notify the ML accordingly


People present (lines said)

  1. bauzas (76)
  2. dansmith (12)
  3. elodilles (10)
  4. gmann (8)
  5. sean-k-mooney (5)
  6. opendevmeet (3)
  7. auniyal (1)
  8. gibi (1)


Generated by MeetBot 0.1.4.