#openstack-nova: nova

Meeting started by bauzas at 16:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:34)

  1. Bugs (stuck/critical) (bauzas, 16:03:38)
    1. No Critical bug (bauzas, 16:03:42)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 36 new untriaged bugs (-11 since the last meeting) (bauzas, 16:03:46)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:04)
    4. bug baton is Uggla (bauzas, 16:05:21)

  2. Gate status (bauzas, 16:05:25)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:29)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:05:32)
    3. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:05:53)

  3. Release Planning (bauzas, 16:08:16)
    1. https://releases.openstack.org/caracal/schedule.html (bauzas, 16:08:53)
    2. Caracal-1 milestone in 2 weeks (bauzas, 16:08:57)
    3. https://etherpad.opendev.org/p/nova-caracal-ptg#L175 said R-22 would be our spec review day (bauzas, 16:10:59)
    4. Next Tuesday (Nov 7) we will have a spec review day (bauzas, 16:14:15)
    5. ACTION: bauzas to communicate on that review day (bauzas, 16:14:39)

  4. Caracal vPTG wrapup (bauzas, 16:15:52)
    1. https://etherpad.opendev.org/p/nova-caracal-ptg PTG etherpad (bauzas, 16:15:59)

  5. Review priorities (bauzas, 16:19:06)
  6. Stable Branches (bauzas, 16:19:40)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:28:20)

  7. Open discussion (bauzas, 16:28:36)
    1. https://etherpad.opendev.org/p/nova-caracal-ptg#L871 (bauzas, 16:29:21)


Meeting ended at 16:59:11 UTC (full logs).

Action items

  1. bauzas to communicate on that review day


Action items, by person

  1. bauzas
    1. bauzas to communicate on that review day


People present (lines said)

  1. bauzas (109)
  2. sean-k-mooney (53)
  3. gmann (45)
  4. dansmith (29)
  5. elodilles (17)
  6. opendevmeet (5)
  7. Uggla (2)
  8. kashyap (1)


Generated by MeetBot 0.1.4.