#openstack-nova: nova

Meeting started by bauzas at 16:02:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:30)

  1. Bugs (stuck/critical) (bauzas, 16:04:48)
    1. No Critical bug (bauzas, 16:04:53)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 32 new untriaged bugs (-4 since the last meeting) (bauzas, 16:04:58)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:02)
    4. bug baton is elodilles (bauzas, 16:07:08)

  2. Gate status (bauzas, 16:08:23)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:08:28)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:08:33)
    3. https://bugs.launchpad.net/nova/+bug/2039381 (Uggla_, 16:08:43)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:08:47)
    5. https://review.opendev.org/c/openstack/grenade/+/900257 (dansmith, 16:11:17)

  3. Release Planning (bauzas, 16:16:49)
    1. https://releases.openstack.org/caracal/schedule.html (bauzas, 16:16:54)
    2. Nova deadlines will be proposed in the schedule above (bauzas, 16:16:58)
    3. Caracal-1 milestone in 1 week (bauzas, 16:17:21)
    4. Spec review day today (bauzas, 16:17:30)
    5. https://review.opendev.org/q/(project:openstack/nova-specs)+status:open+NOT+owner:self+NOT+label:Workflow%253C%253D-1+label:Verified%253E%253D1%252Czuul+NOT+reviewedby:self+is:mergeable+NOT+label:Code-Review%253C%253D-1%252Cnova-core+label:Code-Review%253E%253D2 (bauzas, 16:19:48)
    6. https://review.opendev.org/q/project:openstack/nova-specs+status:open+label:Code-Review%253E%253D2 (bauzas, 16:21:14)
    7. https://review.opendev.org/c/openstack/nova/+/876075/25/nova/virt/libvirt/driver.py (bauzas, 16:30:36)

  4. Review Priorities (bauzas, 16:47:13)
    1. ACTION: bauzas to create a tracking etherpad for this cycle (bauzas, 16:48:11)

  5. Stable Branches (bauzas, 16:48:57)
    1. stable gates don't seem blocked (elodilles, 16:49:12)
    2. stable release patches proposed: https://review.opendev.org/q/project:openstack/releases+is:open+intopic:nova (elodilles, 16:49:35)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:51:18)

  6. Open discussion (bauzas, 16:51:57)
    1. AGREED: https://blueprints.launchpad.net/nova/+spec/libvirt-migrate-with-hostname-instead-of-ip is approved as a specless BP (bauzas, 16:59:00)


Meeting ended at 17:00:48 UTC (full logs).

Action items

  1. bauzas to create a tracking etherpad for this cycle


Action items, by person

  1. bauzas
    1. bauzas to create a tracking etherpad for this cycle


People present (lines said)

  1. bauzas (129)
  2. sean-k-mooney (70)
  3. dansmith (45)
  4. gibi (22)
  5. elodilles (12)
  6. Uggla_ (8)
  7. opendevreview (8)
  8. opendevmeet (3)
  9. noonedeadpunk (2)
  10. auniyal6 (1)
  11. johnthetubaguy (1)
  12. dvo-plv (1)


Generated by MeetBot 0.1.4.