#openstack-nova: nova

Meeting started by bauzas at 16:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:42)

  1. Bugs (stuck/critical) (bauzas, 16:03:10)
    1. No Critical bug (bauzas, 16:03:17)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 37 new untriaged bugs (+5 since the last meeting) (bauzas, 16:03:24)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:28)
    4. bug baton is bauzas (bauzas, 16:04:31)

  2. Gate status (bauzas, 16:04:40)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:45)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:52)
    3. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/L72QU3SR2VFVYOFXVYH74V7HGMQ3YJRU/ (bauzas, 16:05:31)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:12:04)

  3. Release Planning (bauzas, 16:12:06)
    1. https://releases.openstack.org/caracal/schedule.html (bauzas, 16:12:12)
    2. https://review.opendev.org/c/openstack/releases/+/901547 (sean-k-mooney, 16:13:43)
    3. Nova deadlines currently on review https://review.opendev.org/c/openstack/releases/+/901547 (bauzas, 16:14:10)
    4. Caracal-2 (and spec freeze) milestone in 7 weeks (bauzas, 16:16:13)
    5. ACTION: bauzas to not provide a caracal-1 tag actually (compared to what we said on the previous weekly meeting) (bauzas, 16:20:40)

  4. Review priorities (bauzas, 16:21:46)
    1. https://etherpad.opendev.org/p/nova-caracal-status (bauzas, 16:21:51)

  5. Stable Branches (bauzas, 16:23:51)
    1. stable gates don't seem blocked (elodilles, 16:24:15)
    2. stable release patches still open for review: https://review.opendev.org/q/project:openstack/releases+is:open+intopic:nova (elodilles, 16:27:51)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:31:37)

  6. Open discussion (bauzas, 16:34:06)
    1. https://docs.openstack.org/releasenotes/nova/2023.2.html#deprecation-notes (bauzas, 16:37:50)
    2. https://zuul.openstack.org/builds?project=openstack%2Fnova&branch=master&pipeline=check&skip=0 (bauzas, 16:50:44)
    3. AGREED: we defer the vmwareapi driver removal until caracal-2 (bauzas, 17:02:53)
    4. AGREED: fwiesel and/or grandchild will report on a weekly basis about their efforts on running a 3rd party CI for vmwareapi (bauzas, 17:03:29)
    5. ACTION: bauzas to create a meeting topic in order to discuss the efforts (bauzas, 17:03:53)
    6. https://review.opendev.org/c/openstack/nova/+/899381 (sean-k-mooney, 17:05:25)
    7. AGREED: https://review.opendev.org/c/openstack/nova/+/899381 could be specless (bauzas, 17:08:52)
    8. ACTION: tkajinam to create a blueprint and report it to bauzas so that he can late-approve it given above ^$ (bauzas, 17:09:21)


Meeting ended at 17:09:46 UTC (full logs).

Action items

  1. bauzas to not provide a caracal-1 tag actually (compared to what we said on the previous weekly meeting)
  2. bauzas to create a meeting topic in order to discuss the efforts
  3. tkajinam to create a blueprint and report it to bauzas so that he can late-approve it given above ^$


Action items, by person

  1. bauzas
    1. bauzas to not provide a caracal-1 tag actually (compared to what we said on the previous weekly meeting)
    2. bauzas to create a meeting topic in order to discuss the efforts
    3. tkajinam to create a blueprint and report it to bauzas so that he can late-approve it given above ^$


People present (lines said)

  1. bauzas (169)
  2. sean-k-mooney (73)
  3. elodilles (29)
  4. fwiesel (17)
  5. grandchild (16)
  6. gibi (9)
  7. opendevmeet (4)
  8. Uggla_ (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.