16:00:53 <bauzas> #startmeeting nova
16:00:53 <opendevmeet> Meeting started Tue Dec  5 16:00:53 2023 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:53 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:53 <opendevmeet> The meeting name has been set to 'nova'
16:01:04 <bauzas> as I said earlier, I have a lot of things to do now
16:01:20 <bauzas> so, please, let's do a very short meeting (like 10 mins)
16:01:27 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:02:16 <bauzas> I can start
16:02:20 <bauzas> #topic Bugs (stuck/critical)
16:02:24 <bauzas> #info No Critical bug
16:02:32 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 38 new untriaged bugs (+0 since the last meeting)
16:02:36 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:02:41 <bauzas> #info bug baton is gibi
16:02:46 <bauzas> let's move on
16:02:50 <bauzas> #topic Gate status
16:02:54 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:02:57 <bauzas> #link https://etherpad.opendev.org/p/nova-ci-failures-minimal
16:03:02 <bauzas> thanks to melwitt ^
16:03:07 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status
16:03:17 <bauzas> periodics are green for the master branch
16:03:21 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:03:28 <bauzas> moving on again
16:03:33 <bauzas> #topic Release Planning
16:03:38 <bauzas> #link https://releases.openstack.org/caracal/schedule.html#nova
16:03:42 <bauzas> #info Caracal-2 (and spec freeze) milestone in 5 weeks
16:04:11 <bauzas> given both of some personal issues this morning + some hard work on bugfixes, I forgot about our today's spec freeze day
16:04:11 <bauzas> so,
16:04:17 <bauzas> #info Spec review day tomorrow
16:04:27 <bauzas> #action bauzas to send an email accordingly
16:04:43 * gibi joining late
16:04:50 <bauzas> for the records, next cycle, I'll propose our review days to be on Wednesdays
16:04:55 <bauzas> easier to not forget about them
16:05:19 <bauzas> and my personal action is to add the ical in my gcal
16:05:25 <bauzas> moving on
16:05:28 <bauzas> #topic Review priorities
16:05:32 <bauzas> #link https://etherpad.opendev.org/p/nova-caracal-status
16:05:38 <bauzas> I've moved two bugfixes series ^
16:05:44 <bauzas> you can also review them
16:05:54 <bauzas> I'll lookup the feature series once I have time
16:06:00 <bauzas> (hopefully before 2024)
16:06:19 <bauzas> #topic Stable Branches
16:06:27 <bauzas> elodilles_pto is on pto
16:06:38 * gibi taking the bug baton without promises
16:06:48 <bauzas> copying the notes
16:06:50 <bauzas> #info stable gates don't seem blocked
16:06:55 <bauzas> #info stable release patches still open for review: https://review.opendev.org/q/project:openstack/releases+is:open+intopic:nova
16:07:04 <bauzas> +1: yoga is going to be unmaintained, so final stable/yoga release should happen ASAP - https://etherpad.opendev.org/p/nova-stable-yoga-eom
16:07:08 <bauzas> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:07:20 <bauzas> I'll ask elodilles_pto about yoga tomrrow
16:07:31 <bauzas> fwiw, I +1d the antelope release patch with a note
16:07:42 <bauzas> asking whether we need a .y version
16:07:49 <bauzas> moving on
16:07:53 <bauzas> #topic vmwareapi 3rd-party CI efforts Highlights
16:07:57 <bauzas> copying the notes too
16:08:04 <Uggla> o/
16:08:04 <bauzas> #Info A productive 768GB host reserved for CI and "outer"  hypervisor has been being installed. Test VMs are going to be nested.  Main challenge: Network setup for nested hypervisor, testing in lab  environment.
16:08:07 <bauzas> bravo fwiesel
16:08:26 <bauzas> and thanks for the update
16:08:36 <bauzas> last topic
16:08:38 <bauzas> #topic Open discussion
16:08:42 <bauzas> (artom) Specless blueprint for persistent mdevs
16:08:53 <bauzas> #link https://blueprints.launchpad.net/nova/+spec/persistent-mdevs
16:09:20 <bauzas> no upgrade concerns I can see
16:09:46 <bauzas> the libvirt version needed for this is older than Antelope, but I need to doublecheck
16:10:15 <bauzas> given the lack of quorum, I propose to punt the approval until next week
16:10:36 <bauzas> and hopefully, I'd have more time to doublecheck the upgrade concerns
16:11:14 <JayF> I have a couple items for open discussion, if that's OK?
16:12:01 <bauzas> like I said at the beginning I have a very constrained agenda for today
16:12:04 <bauzas> hence the very short meeting
16:12:18 <bauzas> so either other folks are joining or we punt that to next week
16:12:45 <JayF> Well, one is a question can be fielded outside, the other is a specless blueprint you'd likely punt for quorum anyway, so we can hit it next week.
16:13:39 <bauzas> JayF: please add it in https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:13:44 <bauzas> so we won't forget :)
16:13:59 <bauzas> (last open discussion topic)
16:14:02 <JayF> I will once you clear it for this one :D
16:15:11 <bauzas> okay, thanks folks
16:15:22 <bauzas> that was a short one
16:15:28 <bauzas> sorry for the rush
16:15:31 <bauzas> #endmeeting