#openstack-nova: nova

Meeting started by bauzas at 16:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:33)

  1. Bugs (stuck/critical) (bauzas, 16:04:58)
    1. No Critical bug (bauzas, 16:05:03)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 41 new untriaged bugs (+3 since the last meeting) (bauzas, 16:05:08)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:22)

  2. Gate status (bauzas, 16:06:45)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:50)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:07:50)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:09:28)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:10:05)

  3. Release Planning (bauzas, 16:10:28)
    1. https://releases.openstack.org/caracal/schedule.html#nova (bauzas, 16:10:32)
    2. Caracal-2 (and spec freeze) milestone in 4 weeks (bauzas, 16:10:35)
    3. https://review.opendev.org/q/project:openstack/nova-specs+is:open+file:%5Especs/2024.1/.* is the list of open specs for 2024.1 (bauzas, 16:12:34)

  4. Review priorities (bauzas, 16:13:14)
    1. https://etherpad.opendev.org/p/nova-caracal-status (bauzas, 16:13:40)
    2. please use and reuse this etherpad by looking at both the specs and the bugfixes (bauzas, 16:14:18)

  5. Stable Branches (bauzas, 16:16:37)
    1. stable gates don't seem blocked (bauzas, 16:16:58)
    2. stable release patches still open for review: https://review.opendev.org/q/project:openstack/releases+is:open+intopic:nova (bauzas, 16:17:02)
    3. yoga is going to be unmaintained, so final stable/yoga release should happen ASAP - https://etherpad.opendev.org/p/nova-stable-yoga-eom (bauzas, 16:17:13)
    4. *Ussuri* EOL change https://review.opendev.org/c/openstack/releases/+/903278 (bauzas, 16:19:56)
    5. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (bauzas, 16:20:33)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:23:11)
    1. Fully working devstack in lab environment manually set up. Now working on automatic setup / teardown for CI (fwiesel, 16:23:23)
    2. Initial test runs show vmwareapi is broken (only boot from volume works, not nova boot), bugfixes will come after working CI (fwiesel, 16:23:56)
    3. https://bugs.launchpad.net/nova/+bug/1996188 for the context (bauzas, 16:32:15)
    4. https://review.opendev.org/c/openstack/nova/+/871612 (bauzas, 16:33:29)

  7. Open discussion (bauzas, 16:39:53)
    1. https://blueprints.launchpad.net/nova/+spec/persistent-mdevs (bauzas, 16:40:17)
    2. AGREED: https://blueprints.launchpad.net/nova/+spec/persistent-mdevs accepted as a specless blueprint (bauzas, 16:54:54)
    3. ACTION: artom to amend the blueprint description to note what we agreed (bauzas, 16:55:15)
    4. https://blueprints.launchpad.net/nova/+spec/ironic-guest-metadata (bauzas, 16:55:49)


Meeting ended at 17:09:32 UTC (full logs).

Action items

  1. artom to amend the blueprint description to note what we agreed


Action items, by person

  1. artom
    1. artom to amend the blueprint description to note what we agreed


People present (lines said)

  1. bauzas (185)
  2. sean-k-mooney (92)
  3. JayF (31)
  4. fwiesel (19)
  5. artom (8)
  6. opendevmeet (4)
  7. gibi (4)
  8. grandchild (1)
  9. Uggla (1)
  10. clarkb (1)


Generated by MeetBot 0.1.4.