#openstack-nova: nova

Meeting started by bauzas at 16:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:41)

  1. Bugs (stuck/critical) (bauzas, 16:03:50)
    1. No Critical bug (bauzas, 16:03:55)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 43 new untriaged bugs (-1 since the last meeting) (bauzas, 16:04:02)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:13)
    4. bug baton could be Uggla (bauzas, 16:04:22)

  2. Gate status (bauzas, 16:05:43)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:49)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:05:52)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:05:58)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:08)

  3. Release Planning (bauzas, 16:10:26)
    1. https://releases.openstack.org/caracal/schedule.html#nova (bauzas, 16:10:30)
    2. Caracal-2 (and spec freeze) milestone this Thursday (bauzas, 16:10:37)

  4. Review priorities (bauzas, 16:15:56)
    1. https://etherpad.opendev.org/p/nova-caracal-status (bauzas, 16:16:00)

  5. Stable Branches (bauzas, 16:18:58)
    1. stable gates are not blocked but patches on older branches can have many rechecks until they get merged (elodilles, 16:19:14)
    2. nova stable Zed release: https://review.opendev.org/c/openstack/releases/+/899604 (elodilles, 16:19:36)
    3. according to TC's plan (train and) ussuri branches are proposed to be End of Life if a team is OK with that: https://review.opendev.org/c/openstack/releases/+/903278 (elodilles, 16:20:08)
    4. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:21:27)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:22:07)
    1. Access to logs was blocked automatically thanks to corporate policy. Working on exemption. (fwiesel, 16:22:15)
    2. Limited external network access from test infrastructure with allow-list (currently: opendev.org, pypi.org). (fwiesel, 16:22:53)

  7. Open discussion (bauzas, 16:24:50)
    1. https://bugs.launchpad.net/nova/+bug/2048154 (auniyal, 16:25:08)
    2. https://bugs.launchpad.net/nova/+bug/2048184 (auniyal, 16:25:08)
    3. AGREED: https://blueprints.launchpad.net/nova/+spec/allow-disabling-ephemeral-disk-formatting is approved as specless, provided it defaults to format the disks (bauzas, 16:42:43)


Meeting ended at 16:50:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (83)
  2. kashyap (23)
  3. elodilles (15)
  4. auniyal (13)
  5. fwiesel (8)
  6. opendevmeet (3)
  7. sean-k-mooney (2)
  8. grandchild (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.