#openstack-nova: nova

Meeting started by bauzas at 16:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:52)

  1. Bugs (stuck/critical) (bauzas, 16:03:32)
    1. No Critical bug (bauzas, 16:03:50)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 63 new untriaged bugs (-2 since the last meeting) (bauzas, 16:03:56)
    3. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:01)
    4. bug baton is bauzas (bauzas, 16:08:28)

  2. Gate status (bauzas, 16:08:55)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:08:59)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:09:03)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:09:07)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:09:13)
    5. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/7L6DSFN6GB65FBVHQATTLSQ7HWGBZJHM/ (bauzas, 16:11:59)
    6. please avoid bare rechecks (bauzas, 16:12:14)
    7. ACTION: bauzas to tell about the bare rechecks every week in our meeting (bauzas, 16:15:26)

  3. Release Planning (bauzas, 16:20:43)
    1. https://releases.openstack.org/caracal/schedule.html#nova (bauzas, 16:20:47)
    2. RC1 delivered this morning (bauzas, 16:20:50)
    3. master branch is now on Dalmatian (bauzas, 16:21:06)
    4. https://etherpad.opendev.org/p/nova-caracal-rc-potential (bauzas, 16:23:08)

  4. Review priorities (bauzas, 16:25:48)
    1. ACTION: bauzas to provide a new etherpad for Dalmatian (bauzas, 16:26:01)

  5. Stable Branches (bauzas, 16:26:40)
    1. stable/2024.1 branch is open for bugfix backports (elodilles, 16:26:50)
    2. stable gates seem to be OK (elodilles, 16:27:11)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:28:05)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:29:45)
    1. CI comments on openstack/nova CR confirmed to be working. (fwiesel, 16:29:57)
    2. https://review.opendev.org/dashboard/36571 (fwiesel, 16:30:08)
    3. Fixed FIPs instability. Tests quite reproducible. Only one error left with all proposed patches applied. (fwiesel, 16:30:32)
    4. http://openstack-ci-logs.global.cloud.sap/sapcc-nova--nmllh/tempest.html (fwiesel, 16:32:15)

  7. Open discussion (bauzas, 16:36:51)


Meeting ended at 16:38:23 UTC (full logs).

Action items

  1. bauzas to tell about the bare rechecks every week in our meeting
  2. bauzas to provide a new etherpad for Dalmatian


Action items, by person

  1. bauzas
    1. bauzas to tell about the bare rechecks every week in our meeting
    2. bauzas to provide a new etherpad for Dalmatian


People present (lines said)

  1. bauzas (76)
  2. fwiesel (17)
  3. sean-k-mooney (15)
  4. elodilles (13)
  5. dansmith (8)
  6. gibi (4)
  7. opendevmeet (3)
  8. auniyal (1)
  9. grandchild (1)
  10. Uggla (1)


Generated by MeetBot 0.1.4.