16:00:40 <bauzas> #startmeeting nova
16:00:40 <opendevmeet> Meeting started Tue Mar 26 16:00:40 2024 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:40 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:40 <opendevmeet> The meeting name has been set to 'nova'
16:00:49 <Uggla> o/
16:01:07 <auniyal> o/
16:01:13 <bauzas> sorry guys, I don't have the agenda prepared
16:01:15 <grandchild> o/
16:01:17 <bauzas> but let's start
16:01:42 <dansmith> o/
16:02:11 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:02:23 <bauzas> #topic Bugs (stuck/critical)
16:02:28 <elodilles> o/
16:02:33 <bauzas> #info No Critical bug
16:02:48 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 65 new untriaged bugs (+2 since the last meeting)
16:02:53 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:03:08 <bauzas> I don't know who could be the next baton
16:03:17 <bauzas> but I don't want to take it
16:03:52 <bauzas> so, anyone interested ?
16:04:18 <elodilles> next week i can take it, but not before the 2024.1 Caracal release :/
16:04:33 <bauzas> #info bug baton is bauzas
16:04:39 <bauzas> I'm done, I'll take it
16:04:45 <bauzas> moving on
16:05:17 <bauzas> #topic Gate status
16:05:49 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:05:52 <bauzas> #link https://etherpad.opendev.org/p/nova-ci-failures-minimal
16:05:54 <dansmith> I haven't been following much gate stuff lately
16:05:58 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status
16:06:01 <dansmith> too many other things in the air
16:06:02 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:06:22 <bauzas> #info Please try to provide meaningful comment when you recheck
16:06:35 <Uggla> bauzas, I can take the bug baton
16:06:44 <bauzas> nevermind, took it
16:06:59 <bauzas> I really want a short meeting, I need to take a bit of time off
16:07:06 <bauzas> moving on
16:07:10 <bauzas> #topic Release Planning
16:07:14 <bauzas> #link https://releases.openstack.org/caracal/schedule.html#nova
16:07:33 <bauzas> #info Caracal GA planned next week
16:07:44 <bauzas> nothing to relate
16:07:53 <elodilles> and final rc week is this week
16:07:57 <bauzas> I've started a new etherpad
16:08:02 <bauzas> #link https://etherpad.opendev.org/p/nova-dalmatian-status
16:08:34 <bauzas> #topic vPTG Planning
16:08:40 <bauzas> #info The vPTG will be held on Apr 8-12
16:08:44 <bauzas> #info Nova sessions between Tues-Fri 1pm-5pm UTC
16:08:48 <bauzas> #link https://etherpad.opendev.org/p/nova-dalmatian-ptg add your own PTG topics in that etherpad
16:08:52 <bauzas> #info Don't forget to register yourselves on http://ptg2023.openinfra.dev/
16:08:59 <bauzas> that's it
16:09:03 <bauzas> #topic Review priorities
16:09:09 <bauzas> like I said,
16:09:18 <bauzas> #link https://etherpad.opendev.org/p/nova-dalmatian-status
16:09:23 <bauzas> #topic Stable Branches
16:09:25 <bauzas> elodilles: your turn
16:09:52 <elodilles> to be short:
16:10:03 <elodilles> #info stable/202*.* branches' gates seem to be OK, but nova-ceph-multistore is constantly failing (?) on stable/zed
16:10:10 <elodilles> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:10:14 <elodilles> EOM
16:10:23 <bauzas> thanks
16:10:29 <bauzas> #topic vmwareapi 3rd-party CI efforts Highlights
16:10:35 <bauzas> fwiesel seems off
16:10:38 <grandchild> fwiesel is out this week. there's not much to report. he's waiting on reviews on changes. presumably https://review.opendev.org/c/openstack/nova/+/909474 and https://review.opendev.org/c/openstack/nova/+/910627. that is all.
16:10:39 <bauzas> copying his notes
16:10:49 <bauzas> cool thanks grandchild
16:11:01 <bauzas> #topic Open discussion
16:11:08 <bauzas> (bauzas) Could https://blueprints.launchpad.net/nova/+spec/aggregatemultitenancyisolation-to-support-unlimited-tenant be a specless blueprint ?
16:11:15 <bauzas> honestly, I'd like so
16:11:28 <bauzas> this is a quick small change limited to a filter
16:11:47 <bauzas> and sahid awaits us to approve his patch for too long
16:12:23 <bauzas> so, controversial opinions ?
16:12:31 <bauzas> if not, I'll approve it
16:12:57 <sean-k-mooney> we discussed all the controverial stuff last cycle
16:13:06 <sean-k-mooney> so im fine with it being specless this cycle
16:13:10 <bauzas> cool
16:13:24 <bauzas> #agreed https://blueprints.launchpad.net/nova/+spec/aggregatemultitenancyisolation-to-support-unlimited-tenant accepted as a specless blueprint
16:13:29 <bauzas> I'll do the paperwork
16:13:42 <bauzas> anything else for open discussion ?
16:14:32 <bauzas> looks not
16:14:34 <bauzas> thanks all
16:14:38 <bauzas> #endmeeting