16:00:53 <bauzas> #startmeeting nova
16:00:53 <opendevmeet> Meeting started Tue Apr 16 16:00:53 2024 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:53 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:53 <opendevmeet> The meeting name has been set to 'nova'
16:01:00 <bauzas> howdy folks
16:01:03 <dansmith> o/
16:01:06 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:01:13 <elodilles> o/
16:01:21 <auniyal> o/
16:01:49 <sean-k-mooney> o/
16:02:22 <bauzas> let's try to have a short meeting, I could have someone going to my home around 4.30pm
16:02:32 <bauzas> #topic Bugs (stuck/critical)
16:02:35 <bauzas> #info No Critical bug
16:02:39 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 74 new untriaged bugs (+7 since the last meeting)
16:02:58 <bauzas> I definitely need to do what we agreed on the PTG :)
16:03:04 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:03:06 <bauzas> so,
16:03:09 <bauzas> #info bug baton is ?
16:03:16 <elodilles> o/
16:03:18 <bauzas> anyone wanting to take the baton ?
16:03:22 <elodilles> i can volunteer
16:03:34 <bauzas> cool thanks
16:03:36 <bauzas> #undo
16:03:36 <opendevmeet> Removing item from minutes: #info bug baton is ?
16:03:47 <bauzas> #info bug baton is for elodilles
16:03:52 <bauzas> elodilles: <3
16:04:00 <bauzas> moving on
16:04:02 <bauzas> #topic Gate status
16:04:05 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:04:10 <bauzas> #link https://etherpad.opendev.org/p/nova-ci-failures-minimal
16:04:16 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status
16:04:21 <bauzas> all greens
16:04:29 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:04:38 <bauzas> #info Please try to provide meaningful comment when you recheck
16:04:43 <bauzas> voila
16:04:55 <bauzas> any gate failure you had found ?
16:05:30 <bauzas> okayokay
16:05:36 <bauzas> #topic Release Planning
16:05:40 <bauzas> #link https://releases.openstack.org/dalmatian/schedule.html
16:05:43 <bauzas> #info Dalmatian-1 in 4 weeks
16:05:49 <bauzas> #action bauzas to add the nova deadlines in the Dalmatian schedule page
16:06:38 <bauzas> #topic vPTG Summary
16:06:42 <bauzas> #info The vPTG was held on Apr 8-12
16:06:46 <bauzas> #link https://etherpad.opendev.org/p/nova-dalmatian-ptg Topics that were discussed
16:06:50 <bauzas> #action bauzas to provide a summary this week
16:07:05 <bauzas> anything people want to discuss about the vPTG ?
16:07:36 <bauzas> looks not
16:07:41 <bauzas> #topic Stable Branches
16:07:44 <bauzas> elodilles: heya
16:08:10 <elodilles> nothing news actually
16:08:30 <elodilles> zed branch is still broken due to nova-ceph-multistore job :/
16:09:00 <elodilles> other maintained branches' gates are in OK state
16:09:28 <bauzas> kk
16:09:44 <bauzas> #topic vmwareapi 3rd-party CI efforts Highlights
16:09:50 <bauzas> fwiesel: are you here?
16:10:00 <fwiesel> Yes, sorry for being late.
16:10:05 <fwiesel> #info No updates
16:10:17 <bauzas> cool no worries
16:10:25 <bauzas> #topic Open discussion
16:10:28 <bauzas> anyone ?
16:10:43 <bauzas> I don't see any item in our page
16:11:05 <sean-k-mooney> i had one thing
16:11:16 <bauzas> shoot
16:11:30 <sean-k-mooney> fwiesel: you have and had some patches up for vmware for a while
16:11:49 <sean-k-mooney> we might want to try an cordiante soem review of those
16:12:00 <sean-k-mooney> as otherwise i feel like they are just going to bitrot
16:12:03 <fwiesel> sean-k-mooney: That would be great.
16:12:39 <sean-k-mooney> im not really sure how to go about that othe rthen perhapsp tryign to use the review etherpad but im not sure if we have a new one for 2024.2
16:12:47 <sean-k-mooney> bauzas: have you created one?
16:13:05 <bauzas> sean-k-mooney: yes, see above ^
16:13:23 <bauzas> oh f... I forgot a topic :)
16:13:31 <bauzas> #link https://etherpad.opendev.org/p/nova-dalmatian-status
16:13:43 <sean-k-mooney> do we want to say chosse one to review before week or perhaps have a prioritesed list
16:13:52 <opendevreview> Kashyap Chamarthy proposed openstack/nova master: libvirt: Avoid getCapabilities() to calculate host CPU definition  https://review.opendev.org/c/openstack/nova/+/899185
16:14:07 <Uggla_> o/
16:14:23 <fwiesel> The most important one would be the image import... as otherwise you cannot boot an instance :)
16:14:37 <fwiesel> Shall I add it then to the etherpad?
16:14:39 <sean-k-mooney> ack can you add that on eto the ether pad
16:14:46 <fwiesel> Okay, I will.
16:14:53 <bauzas> sean-k-mooney: we said in the PTG that we'll ask folks to ask to have feature liaisons
16:14:58 <sean-k-mooney> please do and perhaps we should add a vmware dirver section to list the in order of priority
16:15:20 <bauzas> sean-k-mooney: sure, we could organize a specific section
16:15:54 <bauzas> are we done with that ?
16:16:10 <sean-k-mooney> so the thing is currently non of the core team really know how that driver works in detail an di feel like if fwiesel does not remind us often that they are trying ot fix it we wont be encliend ot go looking to review vmware code
16:16:32 <sean-k-mooney> ya that all i wanted to bring ups
16:16:35 <bauzas> well, we could create a separate etherpad for that if you want
16:16:48 <sean-k-mooney> im fine with having it in the main one
16:16:48 <bauzas> or we could have some gmeet
16:16:59 <kashyap> gibi: Thanks for the rebase :)
16:17:05 <bauzas> anyway, it's related to what we discussed on the PTG
16:17:13 <sean-k-mooney> i just want to make sure if i look at some of theose patches someone else will
16:17:21 <sean-k-mooney> bauzas: ya i was not in those ptg dicussions
16:17:36 <sean-k-mooney> so im not aware of that discussion or if i agree with it
16:17:37 <bauzas> this cycle, we'll try to have some subteams for each of the blueprints
16:17:43 <sean-k-mooney> but i guess ill read back the notes
16:18:10 <bauzas> so each of the subteam people could organiaz some gmeets if they want
16:18:25 <sean-k-mooney> ok... im not sure how that is goign to work but maybe it could
16:18:36 <bauzas> here, we could have some kind of '"vmware subteam"
16:19:00 <bauzas> I mean, people reviewing vmware driver changes
16:19:09 <sean-k-mooney> well i would either like to fix the dirver or delete it. both work for me but im sure fwiesel has a prefernce given the work they have done
16:19:18 <fwiesel> Shall I get more of our people involved?
16:19:32 <bauzas> fwiesel: nope, we'll softly start
16:19:34 <sean-k-mooney> fwiesel: i dont think thats need
16:19:38 <bauzas> and see how we organize ourselves
16:19:47 <sean-k-mooney> we just need some cores to say yes ill review your patchs
16:19:56 <bauzas> zactly
16:20:21 <bauzas> anyway I think we're done here
16:20:33 <bauzas> thanks all
16:20:34 <sean-k-mooney> sure let end the meetign and we can chat after
16:20:34 <fwiesel> Thanks, have a good one.
16:20:38 <bauzas> #endmeeting