#openstack-nova: nova

Meeting started by bauzas at 16:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:31)

  1. Bugs (stuck/critical) (bauzas, 16:01:06)
    1. No Critical bug (bauzas, 16:01:12)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:01:19)

  2. Gate status (bauzas, 16:02:19)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:02:24)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:02:29)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:02:34)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:02:54)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:03:01)

  3. Release Planning (bauzas, 16:04:07)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:04:13)
    2. Dalmatian-1 in 2 weeks (bauzas, 16:04:16)
    3. ACTION: bauzas to add the nova deadlines in the Dalmatian schedule page (bauzas, 16:04:22)

  4. Review priorities (bauzas, 16:04:50)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (bauzas, 16:04:55)
    2. https://review.opendev.org/c/openstack/nova/+/917594/1/requirements.txt#b54 (bauzas, 16:14:52)
    3. AGREED: it seems our requirement minimums are actually very old so we all accept to raise the versions of the packages that were having excluded versions to the N+1 release (bauzas, 16:21:17)

  5. Stable Branches (bauzas, 16:25:02)
    1. no recent merges, but stable/202*.* branches' gates should be OK (elodilles, 16:25:26)
    2. final release for stable zed is out (26.3.0) (elodilles, 16:25:35)
    3. stable/zed transitioned to Unmaintained (elodilles, 16:25:49)
    4. open stable/zed patches were abandoned, cherry pick them to unmaintained/zed if needed (elodilles, 16:25:56)
    5. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:26:31)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:29:21)
    1. https://review.opendev.org/c/openstack/nova/+/909474 has been reviewed, so that's great. Thanks to everyone. (fwiesel, 16:30:02)
    2. Nothing to report. (fwiesel, 16:30:51)

  7. Open discussion (bauzas, 16:31:03)
    1. ACTION: gibi to run next nova meeting (bauzas, 16:33:18)


Meeting ended at 16:35:52 UTC (full logs).

Action items

  1. bauzas to add the nova deadlines in the Dalmatian schedule page
  2. gibi to run next nova meeting


Action items, by person

  1. bauzas
    1. bauzas to add the nova deadlines in the Dalmatian schedule page
  2. gibi
    1. gibi to run next nova meeting


People present (lines said)

  1. bauzas (104)
  2. sean-k-mooney (36)
  3. tkajinam (23)
  4. gibi (17)
  5. elodilles (14)
  6. zigo (13)
  7. fwiesel (10)
  8. opendevreview (8)
  9. opendevmeet (3)
  10. Uggla_ (1)
  11. auniyal (1)
  12. dansmith (1)


Generated by MeetBot 0.1.4.