#openstack-nova: nova

Meeting started by gibi at 16:00:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (gibi, 16:01:54)

  1. Bugs (stuck/critical) (gibi, 16:02:35)
    1. No Critical bug (gibi, 16:02:51)
    2. https://blueprints.launchpad.net/nova/+spec/shared-security-groups (sean-k-mooney, 16:10:02)
    3. ACTION: bauzas to approve //blueprints.launchpad.net/nova/+spec/shared-security-groups if he don't disagree (gibi, 16:24:58)

  2. Gate status (gibi, 16:27:39)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (gibi, 16:27:49)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (gibi, 16:28:03)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (gibi, 16:28:11)
    4. ACTION: gibi to check the nova-emulation periodic failures for oom kill events (gibi, 16:32:18)

  3. Release Planning (gibi, 16:34:52)
    1. https://releases.openstack.org/dalmatian/schedule.html (gibi, 16:35:01)
    2. https://review.opendev.org/c/openstack/releases/+/918422 nova specific schedule is proposed (gibi, 16:35:08)
    3. Dalmatian-1 in 1 week (gibi, 16:35:17)
    4. Spec review day is next Tuesday (14th of May) (gibi, 16:35:25)

  4. Review priorities (gibi, 16:37:10)
    1. https://etherpad.opendev.org/p/nova-dalmatian-status (gibi, 16:37:16)

  5. Stable Branches (gibi, 16:38:41)
    1. no recent merges, but stable/2024.1 gate should be OK (elodilles, 16:38:59)
    2. stable/2023.2 gate is broken due to grenade-skip-level job (fix: https://review.opendev.org/c/openstack/grenade/+/918452 ) (elodilles, 16:39:09)
    3. stable/2023.1 gate is probably also broken due to grenade job, probably same issue (elodilles, 16:40:16)
    4. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:41:02)

  6. vmwareapi 3rd-party CI efforts Highlights (gibi, 16:42:43)
    1. Fixing some "lost" changes (gibi, 16:42:56)

  7. Open discussion (gibi, 16:46:17)


Meeting ended at 16:47:50 UTC (full logs).

Action items

  1. bauzas to approve //blueprints.launchpad.net/nova/+spec/shared-security-groups if he don't disagree
  2. gibi to check the nova-emulation periodic failures for oom kill events


Action items, by person

  1. gibi
    1. gibi to check the nova-emulation periodic failures for oom kill events


People present (lines said)

  1. gibi (81)
  2. sean-k-mooney (40)
  3. elodilles (12)
  4. erlon (10)
  5. dansmith (7)
  6. auniyal (6)
  7. fwiesel (5)
  8. tkajinam (4)
  9. opendevmeet (3)
  10. opendevreview (2)


Generated by MeetBot 0.1.4.