#openstack-nova: nova

Meeting started by bauzas at 16:01:40 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:03:28)
    1. No Critical bug (bauzas, 16:03:50)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:58)
    3. https://bugs.launchpad.net/nova/+bug/2079850 (sean-k-mooney, 16:05:16)
    4. https://docs.openstack.org/nova/latest/configuration/config.html#DEFAULT.default_ephemeral_format (sean-k-mooney, 16:11:33)
    5. https://blueprints.launchpad.net/nova/+spec/default-ephemeral-format-unformated (sean-k-mooney, 16:13:59)
    6. https://docs.openstack.org/oslo.config/latest/reference/defining.html#advanced-option (sean-k-mooney, 16:14:52)

  2. Gate status (bauzas, 16:24:00)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:24:06)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:24:12)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:24:18)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:25:17)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:25:22)

  3. Release Planning (bauzas, 16:26:33)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:26:40)
    2. Dalmatian RC1 planned this week (bauzas, 16:26:46)
    3. https://etherpad.opendev.org/p/nova-dalmatian-rc-potential (bauzas, 16:27:46)
    4. Epoxy development phase will start as soon as we branch RC1 (bauzas, 16:30:04)
    5. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:30:21)
    6. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:30:54)
    7. ACTION: bauzas to update the contributor docs to mention the etherpad and how to reach the nova community (bauzas, 16:32:25)

  4. Review priorities (bauzas, 16:35:38)
  5. Stable Branches (bauzas, 16:36:47)
    1. stable/202*.* gates seem to be OK (elodilles, 16:37:02)
    2. stable/2024.2 branch were cut for libraries (elodilles, 16:37:16)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:37:44)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:39:34)
    1. No updates. (fwiesel, 16:39:37)

  7. Open discussion (bauzas, 16:39:53)
    1. https://review.opendev.org/c/openstack/nova/+/889257 (sean-k-mooney, 16:44:02)
    2. AGREED: this case sounds a feature request and requires a blueprint, which would describe the reason for that change and the solution (bauzas, 16:51:07)
    3. AGREED: this blueprint would have to be discussed in a later nova meeting to see whether it would be specless or requiring a spec (bauzas, 16:51:42)
    4. https://blueprints.launchpad.net/nova/+spec/shared-security-groups (sean-k-mooney, 16:54:48)
    5. AGREED: https://blueprints.launchpad.net/nova/+spec/shared-security-groups is accepted again as specless bp for Epoxy (bauzas, 16:57:00)


Meeting ended at 16:57:27 UTC (full logs).

Action items

  1. bauzas to update the contributor docs to mention the etherpad and how to reach the nova community


Action items, by person

  1. bauzas
    1. bauzas to update the contributor docs to mention the etherpad and how to reach the nova community


People present (lines said)

  1. bauzas (124)
  2. sean-k-mooney (58)
  3. dansmith (35)
  4. elodilles (10)
  5. tkajinam (8)
  6. gibi (7)
  7. opendevreview (6)
  8. opendevmeet (3)
  9. fwiesel (2)
  10. gmann (2)
  11. auniyal (1)


Generated by MeetBot 0.1.4.