#openstack-nova: nova

Meeting started by bauzas at 16:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:00:30)

  1. Bugs (stuck/critical) (bauzas, 16:01:56)
    1. No Critical bug (bauzas, 16:02:01)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:02:11)

  2. Gate status (bauzas, 16:04:10)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:17)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:04:22)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:29)
    4. https://zuul.openstack.org/build/2f16f1f9ff5d4f0c9bae021f54cd5d27 (bauzas, 16:04:58)
    5. https://220ad47fc85766504430-165a16385c4a60267b84fdc053ee074d.ssl.cf5.rackcdn.com/periodic-weekly/opendev.org/openstack/nova/master/nova-emulation/2f16f1f/testr_results.html (bauzas, 16:07:09)
    6. https://zuul.openstack.org/builds?job_name=nova-emulation&project=openstack%2Fnova&branch=master&skip=0 (gibi, 16:07:19)
    7. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:10:47)
    8. Please try to provide meaningful comment when you recheck (bauzas, 16:10:52)
    9. https://review.opendev.org/c/openstack/requirements/+/929938 (tkajinam, 16:10:59)

  3. Release Planning (bauzas, 16:12:27)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:12:34)
    2. Dalmatian RC1 was tagged on Monday (bauzas, 16:12:41)
    3. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:14:02)
    4. https://etherpad.opendev.org/p/nova-dalmatian-rc-potential (bauzas, 16:14:53)

  4. Review priorities (bauzas, 16:16:50)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:17:00)

  5. PTG planning (bauzas, 16:18:16)
    1. as a reminder, we'll meet (virtually) at the PTG on Oct 21-25 2024 (bauzas, 16:18:22)
    2. Please register yourself to the virtual PTG (bauzas, 16:18:29)
    3. https://etherpad.opendev.org/p/nova-2025.1-ptg (bauzas, 16:18:38)

  6. Stable Branches (bauzas, 16:25:53)
    1. stable/202*.* gates seem to be OK (elodilles, 16:26:15)
    2. stable/2024.2 branches are present on all nova repos (elodilles, 16:26:25)

  7. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:28:29)
  8. Open discussion (bauzas, 16:31:04)
    1. https://blueprints.launchpad.net/nova/+spec/igb-vif-model (gibi, 16:32:59)
    2. https://review.opendev.org/q/topic:%22bp/igb-vif-model%22 (gibi, 16:33:11)
    3. AGREED: https://blueprints.launchpad.net/nova/+spec/igb-vif-model approved as specless (bauzas, 16:40:13)
    4. https://review.opendev.org/c/openstack/os-traits/+/928582 (gibi, 16:40:41)
    5. https://bugs.launchpad.net/nova/+bug/2077195 (johnsom, 16:46:19)


Meeting ended at 16:52:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (144)
  2. gibi (45)
  3. tkajinam (29)
  4. elodilles (7)
  5. clarkb (5)
  6. opendevmeet (3)
  7. auniyal (3)
  8. fwiesel (3)
  9. johnsom (3)
  10. Uggla (1)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.