#openstack-nova: nova

Meeting started by bauzas at 16:01:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:56)

  1. Bugs (stuck/critical) (bauzas, 16:03:04)
    1. No Critical bug (bauzas, 16:03:08)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:14)

  2. Gate status (bauzas, 16:04:30)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:36)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:04:41)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:47)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:04:53)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:04:57)
    6. https://zuul.openstack.org/build/0e3b92cd874e4f29b4b252b6f4acb8e9 (bauzas, 16:05:19)
    7. https://zuul.openstack.org/build/0e3b92cd874e4f29b4b252b6f4acb8e9/log/job-output.txt#4894 (bauzas, 16:07:30)
    8. https://zuul.openstack.org/builds?job_name=tempest-integrated-compute-centos-9-stream&project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly&skip=0 (bauzas, 16:09:47)

  3. Release Planning (bauzas, 16:12:47)
    1. https://releases.openstack.org/dalmatian/schedule.html (bauzas, 16:12:53)
    2. Dalmatian GA planned tomorrow (bauzas, 16:12:58)
    3. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:13:17)

  4. Review priorities (bauzas, 16:13:54)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:14:02)

  5. PTG planning (bauzas, 16:15:48)
    1. as a reminder, we'll meet (virtually) at the PTG on Oct 21-25 2024 (bauzas, 16:15:54)
    2. Please register yourself to the virtual PTG (bauzas, 16:16:00)
    3. https://etherpad.opendev.org/p/nova-2025.1-ptg (bauzas, 16:16:07)

  6. Stable Branches (bauzas, 16:22:44)
    1. stable/202*.* gates seem to be OK (elodilles, 16:22:56)
    2. note, that stable/2023.1 (antelope) will transition to unmaintained/2023.1 in a month (elodilles, 16:23:27)

  7. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:31:18)
  8. Open discussion (bauzas, 16:33:07)
    1. AGREED: https://blueprints.launchpad.net/nova/+spec/enforce-multipath approved as specless (bauzas, 16:41:44)
    2. https://devguide.python.org/versions/ it's reaching its EOL this month (tkajinam, 16:44:20)
    3. https://governance.openstack.org/tc/reference/runtimes/2025.1.html (bauzas, 16:45:00)


Meeting ended at 17:00:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bauzas (126)
  2. tkajinam (32)
  3. elodilles (22)
  4. gibi (19)
  5. dansmith (12)
  6. fwiesel (4)
  7. opendevmeet (3)
  8. sean-k-mooney (3)
  9. Uggla (1)


Generated by MeetBot 0.1.4.