#openstack-nova: nova

Meeting started by bauzas at 16:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:11)

  1. Bugs (stuck/critical) (bauzas, 16:02:45)
    1. No Critical bug (bauzas, 16:02:54)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:03:01)

  2. Gate status (bauzas, 16:04:02)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:04:09)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:04:14)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&pipeline=periodic-weekly Nova&Placement periodic jobs status (bauzas, 16:04:21)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:04:28)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:04:38)
    6. https://review.opendev.org/c/openstack/requirements/+/925201 (tkajinam, 16:07:18)
    7. https://review.opendev.org/c/openstack/nova/+/932648 (tkajinam, 16:09:40)

  3. Release Planning (bauzas, 16:15:57)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:16:03)
    2. ACTION: bauzas to add Epoxy nova deadlines in the schedule (bauzas, 16:16:09)

  4. Review priorities (bauzas, 16:17:24)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:17:30)

  5. PTG summary (bauzas, 16:18:19)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/HZZPADKTWNMBGRSOEMSPLN432DXZYYTL/ (bauzas, 16:18:36)

  6. Stable Branches (bauzas, 16:19:05)
  7. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:24:23)
  8. Open discussion (bauzas, 16:29:19)


Meeting ended at 16:38:49 UTC (full logs).

Action items

  1. bauzas to add Epoxy nova deadlines in the schedule


Action items, by person

  1. bauzas
    1. bauzas to add Epoxy nova deadlines in the schedule


People present (lines said)

  1. bauzas (65)
  2. sean-k-mooney (46)
  3. tkajinam (23)
  4. fwiesel (4)
  5. opendevmeet (3)
  6. frickler (3)
  7. dansmith (2)
  8. gibi (1)
  9. Uggla (1)
  10. opendevreview (1)
  11. zigo (1)


Generated by MeetBot 0.1.4.