16:00:33 <bauzas> #startmeeting nova
16:00:33 <opendevmeet> Meeting started Tue Nov 12 16:00:33 2024 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:33 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:33 <opendevmeet> The meeting name has been set to 'nova'
16:00:55 * gibi is on a parallel meeting...
16:01:00 <elodilles> o/
16:01:55 <fwiesel> o/
16:02:12 * bauzas is also on a parallel meeting
16:02:35 <tkajinam> o/
16:02:36 <Uggla> o/
16:06:31 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:06:37 <bauzas> sorry, the agenda was not prepared
16:07:06 <bauzas> #topic Bugs (stuck/critical)
16:07:16 <bauzas> #info No Critical bug
16:07:22 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:08:11 <tkajinam> there is an issue with os-vif which is currently blocking its CI. https://bugs.launchpad.net/os-vif/+bug/2087982
16:08:27 <tkajinam> this needs to be fixed to merge https://review.opendev.org/c/openstack/os-vif/+/932436 which is required to bump oslo.utils
16:09:23 <tkajinam> I'm unsure if I can take time immediately to dig into it... it'd be really appreciated if anyone can help fixing it
16:09:54 <bauzas> eesh ok
16:10:38 <bauzas> any volunteer is appreciated, indeed
16:10:59 <bauzas> moving on
16:11:02 <bauzas> #topic Gate status
16:11:09 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:11:14 * dansmith lurks
16:11:15 <bauzas> #link https://etherpad.opendev.org/p/nova-ci-failures-minimal
16:11:24 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status
16:11:38 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:11:43 <bauzas> #info Please try to provide meaningful comment when you recheck
16:12:00 <bauzas> so the os-vif bug doesn't impact our gate but blocks new os-vif features
16:13:30 <bauzas> anything else to mention about CI ?
16:14:32 <tkajinam> nothing else from me
16:16:41 <bauzas> ok
16:16:48 <bauzas> #topic Release Planning
16:16:58 <bauzas> #link https://releases.openstack.org/epoxy/schedule.html
16:17:04 <bauzas> #action bauzas to add Epoxy nova deadlines in the schedule
16:17:13 <bauzas> we agreed at the PTG to have a spec review day this week
16:17:17 <bauzas> (R-20)
16:17:45 <bauzas> I just noticed that today (I was on PTO yesterday)
16:18:00 <bauzas> so if you're OK, I propose to have the spec review day by Thursday
16:18:02 <bauzas> any objection ?
16:20:09 <bauzas> looks not
16:20:33 <bauzas> #agreed Spec review day will be happening on Thursday Nov 14th
16:20:49 <bauzas> #action bauzas to communicate it thru openstack-discuss@
16:20:57 <bauzas> sharpen your pens, folks.
16:21:12 <bauzas> any other point ?
16:21:20 <bauzas> if not, let's move on
16:22:30 <bauzas> #topic Review priorities
16:22:38 <bauzas> #link https://etherpad.opendev.org/p/nova-2025.1-status
16:22:50 <bauzas> nothing to say more, we should have more items in the etherpad soon
16:22:57 <bauzas> #topic Stable Branches
16:23:03 <bauzas> elodilles: you're still here ?
16:23:06 <elodilles> yepp
16:23:10 <elodilles> #info stable/202*.* gates seem to be OK
16:23:25 <elodilles> at least, as usual, i'm not aware of any gate issue
16:23:42 <elodilles> and haven't seen any added to the stable CI etherpad
16:23:51 <elodilles> #info 2023.1 Antelope transition to 'unmaintained': https://review.opendev.org/c/openstack/releases/+/934463
16:24:12 <elodilles> waiting for a quick approve from the team ^^^ o:)
16:24:42 <elodilles> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:24:53 <elodilles> please add here if you see any stable gate issue ^^^
16:25:05 <elodilles> and that was all from me about stable branches
16:25:17 <bauzas> thanks
16:26:04 <bauzas> I basically ack'd the Antelope unmaintained proposed patch
16:26:19 <bauzas> moving on
16:26:22 <bauzas> #topic vmwareapi 3rd-party CI efforts Highlights
16:26:26 <elodilles> bauzas: thx o/
16:26:32 <bauzas> fwiesel: anything to mention ?
16:27:38 <fwiesel> Not really. The master branch looks stable (only the two failures I need to fix), but there is some bug in the pipeline to fix for older releases
16:27:53 <bauzas> oh that's good news
16:28:00 <bauzas> thanks
16:28:09 <bauzas> I guess we can wrap then
16:28:17 <bauzas> #topic Open discussion
16:28:31 <bauzas> nothing in the agenda for today, anything anyone ?
16:29:03 <bauzas> looks not
16:29:05 <bauzas> thanks all
16:29:18 <bauzas> and apologies for the boring meeting, I was mostly off the first 10 mins
16:29:26 <bauzas> bye
16:29:28 <bauzas> #endmeeting