#openstack-nova: nova

Meeting started by bauzas at 16:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:18)

  1. Bugs (stuck/critical) (bauzas, 16:04:31)
    1. No Critical bug (bauzas, 16:04:49)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:02)

  2. Gate status (bauzas, 16:07:35)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:07:43)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:07:48)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 (bauzas, 16:07:59)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:08:14)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:08:19)

  3. Release Planning (bauzas, 16:10:09)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:10:15)
    2. ACTION: bauzas to add Epoxy nova deadlines in the schedule (bauzas, 16:10:20)

  4. Review priorities (bauzas, 16:11:03)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:11:10)

  5. Stable Branches (bauzas, 16:13:41)
    1. stable/2024.2 gate seem to be OK (elodilles, 16:14:02)
    2. stable/2024.1 gate is blocked on grenade-skip-level & stable/203.2 is blocked on nova-grenade-multinode (elodilles, 16:14:12)
    3. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:15:28)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:16:30)
  7. Open discussion (bauzas, 16:20:54)
    1. https://specs.openstack.org/openstack/nova-specs/specs/abandoned/parallel-scheduler.html (bauzas, 16:37:42)


Meeting ended at 16:52:50 UTC (full logs).

Action items

  1. bauzas to add Epoxy nova deadlines in the schedule


Action items, by person

  1. bauzas
    1. bauzas to add Epoxy nova deadlines in the schedule


People present (lines said)

  1. bauzas (93)
  2. sean-k-mooney (53)
  3. gibi (16)
  4. tkajinam (11)
  5. s3rj1k (11)
  6. elodilles (10)
  7. fwiesel (5)
  8. opendevmeet (3)
  9. Uggla (1)


Generated by MeetBot 0.1.4.