16:00:56 <bauzas> #startmeeting nova
16:00:56 <opendevmeet> Meeting started Tue Dec  3 16:00:56 2024 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:56 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:56 <opendevmeet> The meeting name has been set to 'nova'
16:01:05 <bauzas> hi folks
16:01:13 <bauzas> #link https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting
16:01:17 <bauzas> who's around ?
16:01:33 <s3rj1k> hi all
16:01:45 <elodilles> o/
16:01:52 <ratailor> o/
16:04:10 <bauzas> okay, let's start
16:04:24 <bauzas> #topic Bugs (stuck/critical)
16:04:30 <bauzas> #info No Critical bug
16:04:39 <bauzas> #info Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster
16:04:45 <bauzas> any bugs to discuss today ?
16:05:33 <bauzas> looks not
16:05:36 <bauzas> moving on
16:06:06 <bauzas> #topic Gate status
16:06:12 <bauzas> #link https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs
16:06:21 <bauzas> #link https://etherpad.opendev.org/p/nova-ci-failures-minimal
16:06:30 <bauzas> #link https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0
16:06:38 <bauzas> all periodics are green
16:06:48 <bauzas> #info Please look at the gate failures and file a bug report with the gate-failure tag.
16:06:54 <bauzas> #info Please try to provide meaningful comment when you recheck
16:06:58 <bauzas> voilĂ 
16:07:21 <bauzas> I was looking at some failures, maybe we have some network issue for the guests
16:07:34 <bauzas> as we can't ssh to the guest
16:07:50 <bauzas> but we don't have a quorum for now, so let's not discuss this now
16:07:58 <bauzas> #topic Release Planning
16:08:03 <bauzas> #link https://releases.openstack.org/epoxy/schedule.html
16:08:09 <bauzas> #action bauzas to add Epoxy nova deadlines in the schedule
16:09:11 <bauzas> as a reminder, we'll have our specs soft freeze by Dec 12
16:09:28 <bauzas> so please provide your specs before
16:09:54 <Uggla> o/
16:10:21 <bauzas> #info our specs soft freeze will be on Dec 12, please try to provide your spec before
16:10:34 <bauzas> #topic Review priorities
16:10:40 <bauzas> #link https://etherpad.opendev.org/p/nova-2025.1-status
16:10:47 <bauzas> #topic Stable Branches
16:11:00 <bauzas> elodilles: \o
16:11:44 <elodilles> #info grenade-skip-level (2024.1) & nova-grenade-multinode (2023.2) jobs are fixed
16:11:52 <bauzas> \o/
16:12:14 <elodilles> #info all stable branch gates seem to be OK
16:12:41 <elodilles> basically that's all about stable branches for now o:)
16:13:38 <elodilles> well, you can add any new stable gate issue here:
16:13:46 <elodilles> #info stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci
16:14:05 <bauzas> cool
16:14:07 <bauzas> thanks
16:14:10 <elodilles> np
16:14:15 <bauzas> #topic vmwareapi 3rd-party CI efforts Highlights
16:14:24 <bauzas> fwiesel: anything to say ?
16:15:10 <fwiesel> nothing from my side.
16:15:18 <fwiesel> bauzas: Back to you
16:15:26 <bauzas> cool
16:15:32 <bauzas> #topic Open discussion
16:15:37 <bauzas> nothing on the agenda
16:15:39 <bauzas> anything anyone ?
16:16:47 <bauzas> looks not
16:16:51 <bauzas> thanks all
16:16:56 <bauzas> #endmeeting