#openstack-nova: nova

Meeting started by bauzas at 16:01:18 UTC (full logs).

Meeting summary

  1. Bugs (stuck/critical) (bauzas, 16:03:57)
    1. No Critical bug (bauzas, 16:04:02)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:04:09)

  2. Gate status (bauzas, 16:05:09)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:05:15)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:05:21)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (bauzas, 16:05:30)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:06:09)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:06:15)

  3. Release Planning (bauzas, 16:07:51)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:08:04)
    2. Nova deadlines are set in the above schedule (bauzas, 16:08:10)
    3. Implemention review day is planned tomorrow (bauzas, 16:08:15)
    4. ACTION: bauzas to notify about review day thru email (bauzas, 16:08:58)
    5. Specs approval freeze planned for Thursday EOB (bauzas, 16:09:16)

  4. Review priorities (bauzas, 16:11:53)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:12:01)

  5. Stable Branches (bauzas, 16:12:23)
    1. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:14:27)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:15:47)
  7. Open discussion (bauzas, 16:16:18)
    1. https://github.com/openstack/nova/blob/master/nova/objects/instance.py#L70-L71 (sean-k-mooney, 16:26:34)
    2. AGREED: https://blueprints.launchpad.net/nova/+spec/image-metadata-props-weigher approved as specless (bauzas, 16:30:35)
    3. https://blueprints.launchpad.net/nova/+spec/host-discovery-distributed-lock (sean-k-mooney, 16:31:36)
    4. https://review.opendev.org/c/openstack/nova/+/938523 (sean-k-mooney, 16:32:58)
    5. AGREED: https://review.opendev.org/c/openstack/nova/+/938523 can be filed as a specless blueprint (bauzas, 16:53:36)


Meeting ended at 16:55:58 UTC (full logs).

Action items

  1. bauzas to notify about review day thru email


Action items, by person

  1. bauzas
    1. bauzas to notify about review day thru email


People present (lines said)

  1. bauzas (102)
  2. sean-k-mooney (65)
  3. dansmith (18)
  4. gibi (12)
  5. elodilles (11)
  6. s3rj1k (4)
  7. opendevmeet (3)
  8. fwiesel (2)
  9. Uggla (1)


Generated by MeetBot 0.1.4.