#openstack-nova: nova

Meeting started by bauzas at 16:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:02:02)

  1. Bugs (stuck/critical) (bauzas, 16:05:06)
    1. No Critical bug (bauzas, 16:05:44)
    2. Add yourself in the team bug roster if you want to help https://etherpad.opendev.org/p/nova-bug-triage-roster (bauzas, 16:05:50)

  2. Gate status (bauzas, 16:06:50)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:07:37)
    2. https://etherpad.opendev.org/p/nova-ci-failures-minimal (bauzas, 16:07:44)
    3. https://zuul.openstack.org/builds?project=openstack%2Fnova&project=openstack%2Fplacement&branch=stable%2F*&branch=master&pipeline=periodic-weekly&skip=0 Nova&Placement periodic jobs status (bauzas, 16:07:57)
    4. Please look at the gate failures and file a bug report with the gate-failure tag. (bauzas, 16:08:03)
    5. Please try to provide meaningful comment when you recheck (bauzas, 16:08:10)

  3. Release Planning (bauzas, 16:14:02)
    1. https://releases.openstack.org/epoxy/schedule.html (bauzas, 16:14:09)
    2. Nova deadlines are set in the above schedule (bauzas, 16:14:16)
    3. 6 weeks before Feature Freeze (bauzas, 16:14:53)
    4. we'll try to create as os-traits release by the next 2 weeks, please provide your os-traits patches sooner than later. (bauzas, 16:14:59)

  4. Review priorities (bauzas, 16:16:09)
    1. https://etherpad.opendev.org/p/nova-2025.1-status (bauzas, 16:16:16)
    2. ACTION: bauzas to update the etherpad with the latest changes (bauzas, 16:16:29)
    3. https://bugs.launchpad.net/nova/+bug/2075100 and https://bugs.launchpad.net/nova/+bug/2085709 (masahito, 16:17:29)

  5. Stable Branches (bauzas, 16:25:15)
    1. nothing to report, stable gates seem to be healthy (elodilles, 16:25:29)
    2. stable branch status / gate failures tracking etherpad: https://etherpad.opendev.org/p/nova-stable-branch-ci (elodilles, 16:25:43)

  6. vmwareapi 3rd-party CI efforts Highlights (bauzas, 16:27:45)
  7. Open discussion (bauzas, 16:28:03)


Meeting ended at 16:54:44 UTC (full logs).

Action items

  1. bauzas to update the etherpad with the latest changes


Action items, by person

  1. bauzas
    1. bauzas to update the etherpad with the latest changes


People present (lines said)

  1. bauzas (67)
  2. sean-k-mooney (21)
  3. masahito (19)
  4. gibi (13)
  5. elodilles (4)
  6. opendevmeet (3)
  7. fwiesel (2)
  8. tkajinam (2)
  9. s3rj1k (1)
  10. Uggla (1)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.